<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link href="http://www.stephankinsella.com/wp-content/thesis/skins/classic-r/css.css" rel="stylesheet" />
<title>KOL298 | We Are Libertarians 457: Path to Libertarianism</title>
<meta name="description" content="Kinsella on Liberty Podcast, Episode 298. This was my appearance on We Are Libertarians, host Chris Spangle, Ep. 457, part of their &#8220;Path to Libertarianism&#8221; series. From their shownotes: &#8220;Chris Spangle speaks to scholar Stephan Kinsella about his path from Objectivism to anarcho-capitalism, why intellectual property la" />
<meta name="robots" content="noodp, noydir" />
<link href="http://www.stephankinsella.com/paf-podcast/kol298-we-are-libertarians-457-path-to-libertarianism/" rel="canonical" />
<link href="http://www.stephankinsella.com/feed/" rel="alternate" type="application/rss+xml" title="StephanKinsella.com feed" />
<link href="http://www.stephankinsella.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//www.stephankinsella.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stephankinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tm-lcptu-styles-css'  href='http://www.stephankinsella.com/wp-content/plugins/latest-custom-post-type-updates/css/tm_lcptu_basic_styles.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.stephankinsella.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='http://www.stephankinsella.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.stephankinsella.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.stephankinsella.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stephankinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.stephankinsella.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://www.stephankinsella.com/wp-json/" /><link rel="alternate" type="application/json+oembed" href="http://www.stephankinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stephankinsella.com%2Fpaf-podcast%2Fkol298-we-are-libertarians-457-path-to-libertarianism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stephankinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stephankinsella.com%2Fpaf-podcast%2Fkol298-we-are-libertarians-457-path-to-libertarianism%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Bad Behavior 2.2.24 run time: 18.395 ms -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
						ol.footnotes{font-size:0.8em; color:#666666;}		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="http://www.stephankinsella.com/wp-content/uploads/2014/10/sk.ico" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="500453180"/>
<meta property="og:url" content="http://stephankinsella.com/paf-podcast/kol298-we-are-libertarians-457-path-to-libertarianism/"/>
<meta property="og:title" content="KOL298 | We Are Libertarians 457: Path to Libertarianism"/>
<meta property="og:site_name" content="StephanKinsella.com"/>
<meta property="og:description" content="Kinsella on Liberty Podcast, Episode 298.  This was my appearance on We Are Libertarians, host Chris Spangle, Ep. 457, part of their &quot;Path to Libertarianism&quot; "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://assets.fireside.fm/file/fireside-images/podcasts/images/b/b2a2192a-f217-4d52-862d-afefb761659e/cover_medium.jpg?v=0"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link href="http://www.stephankinsella.com/wp-content/themes/thesis/lib/images/favicon.ico" rel="shortcut icon" />
<noscript><style>.menu { display: block; }</style></noscript></head>
<body class="template-single-as_paf_podcast">
<div class="container">
	<span class="menu_control">≡ Menu</span>
<ul id="menu-new-header-nav-bar" class="menu"><li id="menu-item-6309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6309"><a href="http://www.stephankinsella.com/">Home</a></li>
<li id="menu-item-6310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6310"><a href="http://www.stephankinsella.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6320"><a href="http://www.kinsellalaw.com/">KinsellaLaw</a></li>
</ul>
</li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6316"><a href="http://www.stephankinsella.com/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6317"><a href="http://www.stephankinsella.com/translations/">Translations</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6772"><a href="http://www.stephankinsella.com/llw/"><i>Law in a Libertarian World</i></a></li>
	<li id="menu-item-6426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6426"><a href="http://www.stephankinsella.com/publications/#againstip"><i>Against Intellectual Property</i></a></li>
	<li id="menu-item-6321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6321"><a href="http://www.kinsellalaw.com/publications/">Legal Publications</a></li>
</ul>
</li>
<li id="menu-item-6315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6315"><a href="http://www.stephankinsella.com/media/">Media/Events</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7988"><a href="http://www.stephankinsella.com/kinsella-on-liberty-podcast/">Podcast</a></li>
<li id="menu-item-6319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6319"><a href="http://c4sif.org">C4SIF</a></li>
<li id="menu-item-8259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8259"><a href="http://www.stephankinsella.com/donate/">Donate</a></li>
<li id="menu-item-6313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6313"><a href="http://www.stephankinsella.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-6318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6318"><a href="http://www.stephankinsella.com/dropbox/">Dropbox</a></li>
</ul>
</li>
<li id="menu-item-7695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7695"><a href="http://www.stephankinsella.com/follow/">Follow</a>
<ul class="sub-menu">
	<li id="menu-item-7149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7149"><a href="http://www.stephankinsella.com/feed">Subscribe</a></li>
</ul>
</li>
</ul>
	<div id="header" class="header">
		<div id="site_title">StephanKinsella.com</div>
		<div id="site_tagline">Austro-Anarchist Libertarian Legal Theory</div>
	</div>
	<div class="columns">
		<div class="content">
			<div id="post-13018" class="post_box grt top" itemscope itemtype="https://schema.org/Article">
				<link href="http://www.stephankinsella.com/paf-podcast/kol298-we-are-libertarians-457-path-to-libertarianism/" itemprop="mainEntityOfPage" />
				<div class="headline_area">
					<h1 class="headline" itemprop="headline">KOL298 | We Are Libertarians 457: Path to Libertarianism</h1>
					<div class="byline small">
						<span class="post_author_intro">by</span> <span class="post_author" itemprop="author">Stephan Kinsella</span>
						<meta itemprop="datePublished" content="2020-09-13" />
						<meta itemprop="dateModified" content="2020-09-13" />
						<span class="post_date_intro">on</span> <span class="post_date" title="2020-09-13">September 13, 2020</span>
					</div>
				</div>
				<div class="post_content" itemprop="articleBody">
<!--powerpress_player--><div class="powerpress_player" id="powerpress_player_5542"><a href="http://media.blubrry.com/kinsellaonliberty/p/www.stephankinsella.com/wp-content/uploads/media/kol/2020/kol298-we-are-libertarians457-path-to-libertarianism.mp3" title="Play" onclick="return powerpress_embed_html5a('5542','http://media.blubrry.com/kinsellaonliberty/p/www.stephankinsella.com/wp-content/uploads/media/kol/2020/kol298-we-are-libertarians457-path-to-libertarianism.mp3');" target="_blank"><img src="https://i1.wp.com/www.stephankinsella.com/wp-content/plugins/powerpress/play_audio.png?resize=23%2C24" title="Play" alt="Play" style="border:0;" width="23 px" height="24 px" data-recalc-dims="1" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast (kinsella-on-liberty): <a href="http://media.blubrry.com/kinsellaonliberty/p/www.stephankinsella.com/wp-content/uploads/media/kol/2020/kol298-we-are-libertarians457-path-to-libertarianism.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://www.stephankinsella.com/?powerpress_pinw=13018-kinsella-on-liberty');" rel="nofollow">Play in new window</a> | <a href="http://media.blubrry.com/kinsellaonliberty/s/www.stephankinsella.com/wp-content/uploads/media/kol/2020/kol298-we-are-libertarians457-path-to-libertarianism.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="kol298-we-are-libertarians457-path-to-libertarianism.mp3">Download</a> (Duration: 1:30:53 &#8212; 42.6MB)</p><p><img loading="lazy" class="alignleft " src="https://i2.wp.com/assets.fireside.fm/file/fireside-images/podcasts/images/b/b2a2192a-f217-4d52-862d-afefb761659e/cover_medium.jpg?resize=267%2C267&#038;ssl=1" width="267" height="267" data-recalc-dims="1" /><a href="http://www.stephankinsella.com/kinsella-on-liberty-podcast/">Kinsella on Liberty Podcast</a>, Episode 298.</p>
<p>This was my appearance on We Are Libertarians, host Chris Spangle, <a href="https://wal.fireside.fm/1036">Ep. 457</a>, part of their &#8220;Path to Libertarianism&#8221; series. From their shownotes:</p>
<p>&#8220;Chris Spangle speaks to scholar Stephan Kinsella about his path from Objectivism to anarcho-capitalism, why intellectual property laws conflict with property rights, and gives an excellent overview of Austrian Economics.&#8221;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.stephankinsella.com/paf-podcast/kol298-we-are-libertarians-457-path-to-libertarianism/" data-a2a-title="KOL298 | We Are Libertarians 457: Path to Libertarianism"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://i1.wp.com/static.addtoany.com/buttons/share_save_171_16.png?ssl=1" alt="Share" data-recalc-dims="1"></a></div></div>				</div>
			</div>
			<div id="comments">
				<div class="comments_intro"><span class="bracket">{</span> <span class="num_comments">0</span> comments&#8230; <a href="#commentform" rel="nofollow">add one</a> <span class="bracket">}</span></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/paf-podcast/kol298-we-are-libertarians-457-path-to-libertarianism/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11408199&#038;postid=13018&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bfe5c55e02652150dcf80b5c7721af336b7dd27f#parent=http%3A%2F%2Fwww.stephankinsella.com%2Fpaf-podcast%2Fkol298-we-are-libertarians-457-path-to-libertarianism%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
			<div class="prev_next">
				<p class="next_post">Next post: <a href="http://www.stephankinsella.com/paf-podcast/kol299-law-of-liberty-7-argumentation-ethics-and-ip/" rel="next">KOL299 | Law of Liberty #7: Argumentation Ethics and IP</a></p>
				<p class="previous_post">Previous post: <a href="http://www.stephankinsella.com/paf-podcast/kol297-bitcoin-audible-chat-46-ip-bitcoin/" rel="prev">KOL297 | Bitcoin Audible Chat #46 &#8211; Intellectual Property in the Age of Bitcoin</a></p>
			</div>
		</div>
		<div class="sidebar">
<div class="widget widget_text" id="text-447409241">			<div class="textwidget"><p>Stephan Kinsella is a practicing patent attorney, a libertarian writer and speaker, Director of the <a href="http://c4sif.org/">Center for the Study of Innovative Freedom</a> (C4SIF), and Founding and Executive Editor of <i><a href="http://www.LibertarianPapers.org">Libertarian Papers</a></i>.</p>
<p>My <a href="http://amazon.com/author/stephankinsella">Amazon Author Page</a></p>
</div>
		</div><div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" class="searchform" action="http://www.stephankinsella.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget widget_text" id="text-447702094"><p class="widget_title">Follow The Podcast/Twitter</p>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/kinsella-on-liberty/id595093254"><img width="20" height="20" alt="iTunes" src="https://i0.wp.com/www.stephankinsella.com/wp-content/uploads/2012/04/tiny_k.png?resize=20%2C20" style="border:0" data-recalc-dims="1"/>Subscribe via iTunes</a></p>
<p><a href="http://www.stephankinsella.com/feed/kinsella-on-liberty/"><img width="20" height="20" alt="RSS" src="https://i0.wp.com/www.stephankinsella.com/wp-content/uploads/2012/04/rss.png?resize=20%2C20" style="border:0" data-recalc-dims="1"/>Follow with RSS!</a></p>
<p><a href="http://www.stitcher.com/s?fid=55440&refid=stpr">Subscribe via Stitcher</a></p>
<p><a href="https://twitter.com/NSKinsella" class="twitter-follow-button" data-show-count="false">Follow @NSKinsella</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
</div>
		</div><div class="widget widget_archive" id="archives-3"><p class="widget_title">Archives</p>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.stephankinsella.com/2020/08/'> August 2020 </option>
	<option value='http://www.stephankinsella.com/2020/06/'> June 2020 </option>
	<option value='http://www.stephankinsella.com/2020/02/'> February 2020 </option>
	<option value='http://www.stephankinsella.com/2019/12/'> December 2019 </option>
	<option value='http://www.stephankinsella.com/2019/08/'> August 2019 </option>
	<option value='http://www.stephankinsella.com/2019/06/'> June 2019 </option>
	<option value='http://www.stephankinsella.com/2019/05/'> May 2019 </option>
	<option value='http://www.stephankinsella.com/2019/04/'> April 2019 </option>
	<option value='http://www.stephankinsella.com/2019/03/'> March 2019 </option>
	<option value='http://www.stephankinsella.com/2019/02/'> February 2019 </option>
	<option value='http://www.stephankinsella.com/2019/01/'> January 2019 </option>
	<option value='http://www.stephankinsella.com/2018/12/'> December 2018 </option>
	<option value='http://www.stephankinsella.com/2018/11/'> November 2018 </option>
	<option value='http://www.stephankinsella.com/2018/07/'> July 2018 </option>
	<option value='http://www.stephankinsella.com/2018/06/'> June 2018 </option>
	<option value='http://www.stephankinsella.com/2018/01/'> January 2018 </option>
	<option value='http://www.stephankinsella.com/2017/11/'> November 2017 </option>
	<option value='http://www.stephankinsella.com/2017/10/'> October 2017 </option>
	<option value='http://www.stephankinsella.com/2017/06/'> June 2017 </option>
	<option value='http://www.stephankinsella.com/2017/04/'> April 2017 </option>
	<option value='http://www.stephankinsella.com/2017/03/'> March 2017 </option>
	<option value='http://www.stephankinsella.com/2017/01/'> January 2017 </option>
	<option value='http://www.stephankinsella.com/2016/12/'> December 2016 </option>
	<option value='http://www.stephankinsella.com/2016/08/'> August 2016 </option>
	<option value='http://www.stephankinsella.com/2016/06/'> June 2016 </option>
	<option value='http://www.stephankinsella.com/2016/05/'> May 2016 </option>
	<option value='http://www.stephankinsella.com/2016/04/'> April 2016 </option>
	<option value='http://www.stephankinsella.com/2016/03/'> March 2016 </option>
	<option value='http://www.stephankinsella.com/2016/02/'> February 2016 </option>
	<option value='http://www.stephankinsella.com/2016/01/'> January 2016 </option>
	<option value='http://www.stephankinsella.com/2015/10/'> October 2015 </option>
	<option value='http://www.stephankinsella.com/2015/09/'> September 2015 </option>
	<option value='http://www.stephankinsella.com/2015/08/'> August 2015 </option>
	<option value='http://www.stephankinsella.com/2015/07/'> July 2015 </option>
	<option value='http://www.stephankinsella.com/2015/06/'> June 2015 </option>
	<option value='http://www.stephankinsella.com/2015/05/'> May 2015 </option>
	<option value='http://www.stephankinsella.com/2015/04/'> April 2015 </option>
	<option value='http://www.stephankinsella.com/2015/01/'> January 2015 </option>
	<option value='http://www.stephankinsella.com/2014/11/'> November 2014 </option>
	<option value='http://www.stephankinsella.com/2014/10/'> October 2014 </option>
	<option value='http://www.stephankinsella.com/2014/08/'> August 2014 </option>
	<option value='http://www.stephankinsella.com/2014/07/'> July 2014 </option>
	<option value='http://www.stephankinsella.com/2014/04/'> April 2014 </option>
	<option value='http://www.stephankinsella.com/2014/02/'> February 2014 </option>
	<option value='http://www.stephankinsella.com/2014/01/'> January 2014 </option>
	<option value='http://www.stephankinsella.com/2013/12/'> December 2013 </option>
	<option value='http://www.stephankinsella.com/2013/10/'> October 2013 </option>
	<option value='http://www.stephankinsella.com/2013/09/'> September 2013 </option>
	<option value='http://www.stephankinsella.com/2013/08/'> August 2013 </option>
	<option value='http://www.stephankinsella.com/2013/07/'> July 2013 </option>
	<option value='http://www.stephankinsella.com/2013/05/'> May 2013 </option>
	<option value='http://www.stephankinsella.com/2013/04/'> April 2013 </option>
	<option value='http://www.stephankinsella.com/2013/03/'> March 2013 </option>
	<option value='http://www.stephankinsella.com/2013/02/'> February 2013 </option>
	<option value='http://www.stephankinsella.com/2013/01/'> January 2013 </option>
	<option value='http://www.stephankinsella.com/2012/12/'> December 2012 </option>
	<option value='http://www.stephankinsella.com/2012/11/'> November 2012 </option>
	<option value='http://www.stephankinsella.com/2012/10/'> October 2012 </option>
	<option value='http://www.stephankinsella.com/2012/09/'> September 2012 </option>
	<option value='http://www.stephankinsella.com/2012/08/'> August 2012 </option>
	<option value='http://www.stephankinsella.com/2012/06/'> June 2012 </option>
	<option value='http://www.stephankinsella.com/2012/04/'> April 2012 </option>
	<option value='http://www.stephankinsella.com/2012/03/'> March 2012 </option>
	<option value='http://www.stephankinsella.com/2012/02/'> February 2012 </option>
	<option value='http://www.stephankinsella.com/2012/01/'> January 2012 </option>
	<option value='http://www.stephankinsella.com/2011/12/'> December 2011 </option>
	<option value='http://www.stephankinsella.com/2011/11/'> November 2011 </option>
	<option value='http://www.stephankinsella.com/2011/10/'> October 2011 </option>
	<option value='http://www.stephankinsella.com/2011/09/'> September 2011 </option>
	<option value='http://www.stephankinsella.com/2011/08/'> August 2011 </option>
	<option value='http://www.stephankinsella.com/2011/07/'> July 2011 </option>
	<option value='http://www.stephankinsella.com/2011/06/'> June 2011 </option>
	<option value='http://www.stephankinsella.com/2011/05/'> May 2011 </option>
	<option value='http://www.stephankinsella.com/2011/04/'> April 2011 </option>
	<option value='http://www.stephankinsella.com/2011/03/'> March 2011 </option>
	<option value='http://www.stephankinsella.com/2011/02/'> February 2011 </option>
	<option value='http://www.stephankinsella.com/2011/01/'> January 2011 </option>
	<option value='http://www.stephankinsella.com/2010/12/'> December 2010 </option>
	<option value='http://www.stephankinsella.com/2010/11/'> November 2010 </option>
	<option value='http://www.stephankinsella.com/2010/10/'> October 2010 </option>
	<option value='http://www.stephankinsella.com/2010/09/'> September 2010 </option>
	<option value='http://www.stephankinsella.com/2010/08/'> August 2010 </option>
	<option value='http://www.stephankinsella.com/2010/07/'> July 2010 </option>
	<option value='http://www.stephankinsella.com/2010/06/'> June 2010 </option>
	<option value='http://www.stephankinsella.com/2010/05/'> May 2010 </option>
	<option value='http://www.stephankinsella.com/2010/04/'> April 2010 </option>
	<option value='http://www.stephankinsella.com/2010/03/'> March 2010 </option>
	<option value='http://www.stephankinsella.com/2010/02/'> February 2010 </option>
	<option value='http://www.stephankinsella.com/2010/01/'> January 2010 </option>
	<option value='http://www.stephankinsella.com/2009/12/'> December 2009 </option>
	<option value='http://www.stephankinsella.com/2009/11/'> November 2009 </option>
	<option value='http://www.stephankinsella.com/2009/10/'> October 2009 </option>
	<option value='http://www.stephankinsella.com/2009/09/'> September 2009 </option>
	<option value='http://www.stephankinsella.com/2009/08/'> August 2009 </option>
	<option value='http://www.stephankinsella.com/2009/07/'> July 2009 </option>
	<option value='http://www.stephankinsella.com/2009/06/'> June 2009 </option>
	<option value='http://www.stephankinsella.com/2009/05/'> May 2009 </option>
	<option value='http://www.stephankinsella.com/2009/04/'> April 2009 </option>
	<option value='http://www.stephankinsella.com/2009/02/'> February 2009 </option>
	<option value='http://www.stephankinsella.com/2009/01/'> January 2009 </option>
	<option value='http://www.stephankinsella.com/2008/12/'> December 2008 </option>
	<option value='http://www.stephankinsella.com/2008/11/'> November 2008 </option>
	<option value='http://www.stephankinsella.com/2008/10/'> October 2008 </option>
	<option value='http://www.stephankinsella.com/2008/09/'> September 2008 </option>
	<option value='http://www.stephankinsella.com/2008/08/'> August 2008 </option>
	<option value='http://www.stephankinsella.com/2008/07/'> July 2008 </option>
	<option value='http://www.stephankinsella.com/2008/05/'> May 2008 </option>
	<option value='http://www.stephankinsella.com/2008/01/'> January 2008 </option>
	<option value='http://www.stephankinsella.com/2007/12/'> December 2007 </option>
	<option value='http://www.stephankinsella.com/2007/10/'> October 2007 </option>
	<option value='http://www.stephankinsella.com/2007/09/'> September 2007 </option>
	<option value='http://www.stephankinsella.com/2007/08/'> August 2007 </option>
	<option value='http://www.stephankinsella.com/2007/07/'> July 2007 </option>
	<option value='http://www.stephankinsella.com/2007/04/'> April 2007 </option>
	<option value='http://www.stephankinsella.com/2007/03/'> March 2007 </option>
	<option value='http://www.stephankinsella.com/2007/01/'> January 2007 </option>
	<option value='http://www.stephankinsella.com/2006/12/'> December 2006 </option>
	<option value='http://www.stephankinsella.com/2006/11/'> November 2006 </option>
	<option value='http://www.stephankinsella.com/2006/10/'> October 2006 </option>
	<option value='http://www.stephankinsella.com/2006/09/'> September 2006 </option>
	<option value='http://www.stephankinsella.com/2006/08/'> August 2006 </option>
	<option value='http://www.stephankinsella.com/2006/07/'> July 2006 </option>
	<option value='http://www.stephankinsella.com/2006/06/'> June 2006 </option>
	<option value='http://www.stephankinsella.com/2006/01/'> January 2006 </option>
	<option value='http://www.stephankinsella.com/2005/12/'> December 2005 </option>
	<option value='http://www.stephankinsella.com/2005/11/'> November 2005 </option>
	<option value='http://www.stephankinsella.com/2005/10/'> October 2005 </option>
	<option value='http://www.stephankinsella.com/2005/09/'> September 2005 </option>
	<option value='http://www.stephankinsella.com/2005/08/'> August 2005 </option>
	<option value='http://www.stephankinsella.com/2005/07/'> July 2005 </option>
	<option value='http://www.stephankinsella.com/2005/06/'> June 2005 </option>
	<option value='http://www.stephankinsella.com/2005/05/'> May 2005 </option>
	<option value='http://www.stephankinsella.com/2005/04/'> April 2005 </option>
	<option value='http://www.stephankinsella.com/2005/03/'> March 2005 </option>
	<option value='http://www.stephankinsella.com/2005/02/'> February 2005 </option>
	<option value='http://www.stephankinsella.com/2005/01/'> January 2005 </option>
	<option value='http://www.stephankinsella.com/2004/12/'> December 2004 </option>
	<option value='http://www.stephankinsella.com/2004/11/'> November 2004 </option>
	<option value='http://www.stephankinsella.com/2004/10/'> October 2004 </option>
	<option value='http://www.stephankinsella.com/2004/09/'> September 2004 </option>
	<option value='http://www.stephankinsella.com/2004/08/'> August 2004 </option>
	<option value='http://www.stephankinsella.com/2004/07/'> July 2004 </option>
	<option value='http://www.stephankinsella.com/2004/06/'> June 2004 </option>
	<option value='http://www.stephankinsella.com/2004/05/'> May 2004 </option>
	<option value='http://www.stephankinsella.com/2004/04/'> April 2004 </option>
	<option value='http://www.stephankinsella.com/2004/03/'> March 2004 </option>
	<option value='http://www.stephankinsella.com/2004/02/'> February 2004 </option>
	<option value='http://www.stephankinsella.com/2004/01/'> January 2004 </option>
	<option value='http://www.stephankinsella.com/2003/11/'> November 2003 </option>
	<option value='http://www.stephankinsella.com/2003/10/'> October 2003 </option>
	<option value='http://www.stephankinsella.com/2003/09/'> September 2003 </option>
	<option value='http://www.stephankinsella.com/2003/08/'> August 2003 </option>
	<option value='http://www.stephankinsella.com/2003/07/'> July 2003 </option>
	<option value='http://www.stephankinsella.com/2003/05/'> May 2003 </option>
	<option value='http://www.stephankinsella.com/2003/04/'> April 2003 </option>
	<option value='http://www.stephankinsella.com/2003/03/'> March 2003 </option>
	<option value='http://www.stephankinsella.com/2003/02/'> February 2003 </option>
	<option value='http://www.stephankinsella.com/2003/01/'> January 2003 </option>
	<option value='http://www.stephankinsella.com/2002/12/'> December 2002 </option>
	<option value='http://www.stephankinsella.com/2002/11/'> November 2002 </option>
	<option value='http://www.stephankinsella.com/2002/10/'> October 2002 </option>
	<option value='http://www.stephankinsella.com/2002/09/'> September 2002 </option>
	<option value='http://www.stephankinsella.com/2002/08/'> August 2002 </option>
	<option value='http://www.stephankinsella.com/2002/07/'> July 2002 </option>
	<option value='http://www.stephankinsella.com/2002/06/'> June 2002 </option>
	<option value='http://www.stephankinsella.com/2002/05/'> May 2002 </option>
	<option value='http://www.stephankinsella.com/2002/04/'> April 2002 </option>
	<option value='http://www.stephankinsella.com/2002/03/'> March 2002 </option>
	<option value='http://www.stephankinsella.com/2002/02/'> February 2002 </option>
	<option value='http://www.stephankinsella.com/2002/01/'> January 2002 </option>
	<option value='http://www.stephankinsella.com/2001/12/'> December 2001 </option>
	<option value='http://www.stephankinsella.com/2001/11/'> November 2001 </option>
	<option value='http://www.stephankinsella.com/2001/10/'> October 2001 </option>
	<option value='http://www.stephankinsella.com/2001/09/'> September 2001 </option>
	<option value='http://www.stephankinsella.com/2001/08/'> August 2001 </option>
	<option value='http://www.stephankinsella.com/2001/07/'> July 2001 </option>
	<option value='http://www.stephankinsella.com/2001/06/'> June 2001 </option>
	<option value='http://www.stephankinsella.com/2001/05/'> May 2001 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="widget widget_tag_cloud" id="tag_cloud-3"><p class="widget_title">Tags</p><div class="tagcloud"><a href="http://www.stephankinsella.com/tag/abortion/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 11.333333333333pt;" aria-label="abortion (6 items)">abortion</a>
<a href="http://www.stephankinsella.com/tag/american-revolution-revisionism/" class="tag-cloud-link tag-link-79 tag-link-position-2" style="font-size: 11.333333333333pt;" aria-label="American Revolution revisionism (6 items)">American Revolution revisionism</a>
<a href="http://www.stephankinsella.com/tag/anarcho-libertarianism/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 20.533333333333pt;" aria-label="Anarcho-libertarianism (34 items)">Anarcho-libertarianism</a>
<a href="http://www.stephankinsella.com/tag/argumentation-ethics/" class="tag-cloud-link tag-link-23 tag-link-position-4" style="font-size: 14.8pt;" aria-label="Argumentation ethics (12 items)">Argumentation ethics</a>
<a href="http://www.stephankinsella.com/tag/austrian-economics/" class="tag-cloud-link tag-link-31 tag-link-position-5" style="font-size: 17.333333333333pt;" aria-label="Austrian economics (19 items)">Austrian economics</a>
<a href="http://www.stephankinsella.com/tag/capitalism/" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 10.4pt;" aria-label="capitalism (5 items)">capitalism</a>
<a href="http://www.stephankinsella.com/tag/cato/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 13.333333333333pt;" aria-label="Cato (9 items)">Cato</a>
<a href="http://www.stephankinsella.com/tag/conspiratoids/" class="tag-cloud-link tag-link-57 tag-link-position-8" style="font-size: 8pt;" aria-label="Conspiratoids (3 items)">Conspiratoids</a>
<a href="http://www.stephankinsella.com/tag/constitution/" class="tag-cloud-link tag-link-63 tag-link-position-9" style="font-size: 17.6pt;" aria-label="Constitution (20 items)">Constitution</a>
<a href="http://www.stephankinsella.com/tag/copyright/" class="tag-cloud-link tag-link-154 tag-link-position-10" style="font-size: 8pt;" aria-label="Copyright (3 items)">Copyright</a>
<a href="http://www.stephankinsella.com/tag/corporations/" class="tag-cloud-link tag-link-43 tag-link-position-11" style="font-size: 12.666666666667pt;" aria-label="Corporations (8 items)">Corporations</a>
<a href="http://www.stephankinsella.com/tag/engineers/" class="tag-cloud-link tag-link-52 tag-link-position-12" style="font-size: 10.4pt;" aria-label="Engineers (5 items)">Engineers</a>
<a href="http://www.stephankinsella.com/tag/environmentalism/" class="tag-cloud-link tag-link-84 tag-link-position-13" style="font-size: 11.333333333333pt;" aria-label="Environmentalism (6 items)">Environmentalism</a>
<a href="http://www.stephankinsella.com/tag/federalism/" class="tag-cloud-link tag-link-94 tag-link-position-14" style="font-size: 9.3333333333333pt;" aria-label="federalism (4 items)">federalism</a>
<a href="http://www.stephankinsella.com/tag/fractional-reserve-banking/" class="tag-cloud-link tag-link-88 tag-link-position-15" style="font-size: 9.3333333333333pt;" aria-label="fractional-reserve banking (4 items)">fractional-reserve banking</a>
<a href="http://www.stephankinsella.com/tag/gay-marriage/" class="tag-cloud-link tag-link-27 tag-link-position-16" style="font-size: 9.3333333333333pt;" aria-label="gay marriage (4 items)">gay marriage</a>
<a href="http://www.stephankinsella.com/tag/hans-hermann-hoppe/" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 13.333333333333pt;" aria-label="Hans-Hermann Hoppe (9 items)">Hans-Hermann Hoppe</a>
<a href="http://www.stephankinsella.com/tag/hoppe/" class="tag-cloud-link tag-link-29 tag-link-position-18" style="font-size: 21.6pt;" aria-label="Hoppe (41 items)">Hoppe</a>
<a href="http://www.stephankinsella.com/tag/humour/" class="tag-cloud-link tag-link-45 tag-link-position-19" style="font-size: 9.3333333333333pt;" aria-label="humour (4 items)">humour</a>
<a href="http://www.stephankinsella.com/tag/immigration/" class="tag-cloud-link tag-link-41 tag-link-position-20" style="font-size: 13.866666666667pt;" aria-label="immigration (10 items)">immigration</a>
<a href="http://www.stephankinsella.com/tag/innovation/" class="tag-cloud-link tag-link-115 tag-link-position-21" style="font-size: 9.3333333333333pt;" aria-label="innovation (4 items)">innovation</a>
<a href="http://www.stephankinsella.com/tag/international-law/" class="tag-cloud-link tag-link-50 tag-link-position-22" style="font-size: 8pt;" aria-label="international law (3 items)">international law</a>
<a href="http://www.stephankinsella.com/tag/l-neil-smith/" class="tag-cloud-link tag-link-150 tag-link-position-23" style="font-size: 8pt;" aria-label="L. Neil Smith (3 items)">L. Neil Smith</a>
<a href="http://www.stephankinsella.com/tag/left-libertarianism/" class="tag-cloud-link tag-link-24 tag-link-position-24" style="font-size: 20.8pt;" aria-label="left-libertarianism (35 items)">left-libertarianism</a>
<a href="http://www.stephankinsella.com/tag/leonard-peikoff/" class="tag-cloud-link tag-link-227 tag-link-position-25" style="font-size: 13.866666666667pt;" aria-label="Leonard Peikoff (10 items)">Leonard Peikoff</a>
<a href="http://www.stephankinsella.com/tag/lew-rockwell/" class="tag-cloud-link tag-link-60 tag-link-position-26" style="font-size: 8pt;" aria-label="Lew Rockwell (3 items)">Lew Rockwell</a>
<a href="http://www.stephankinsella.com/tag/libertarian-centralists/" class="tag-cloud-link tag-link-48 tag-link-position-27" style="font-size: 17.6pt;" aria-label="Libertarian centralists (20 items)">Libertarian centralists</a>
<a href="http://www.stephankinsella.com/tag/libertarian-embarrasments/" class="tag-cloud-link tag-link-67 tag-link-position-28" style="font-size: 11.333333333333pt;" aria-label="libertarian embarrasments (6 items)">libertarian embarrasments</a>
<a href="http://www.stephankinsella.com/tag/libertarian-pinheads/" class="tag-cloud-link tag-link-66 tag-link-position-29" style="font-size: 13.333333333333pt;" aria-label="Libertarian pinheads (9 items)">Libertarian pinheads</a>
<a href="http://www.stephankinsella.com/tag/libertarian-sellouts/" class="tag-cloud-link tag-link-64 tag-link-position-30" style="font-size: 12.666666666667pt;" aria-label="libertarian sellouts (8 items)">libertarian sellouts</a>
<a href="http://www.stephankinsella.com/tag/minarchism/" class="tag-cloud-link tag-link-21 tag-link-position-31" style="font-size: 8pt;" aria-label="minarchism (3 items)">minarchism</a>
<a href="http://www.stephankinsella.com/tag/mises-academy/" class="tag-cloud-link tag-link-219 tag-link-position-32" style="font-size: 13.333333333333pt;" aria-label="Mises Academy (9 items)">Mises Academy</a>
<a href="http://www.stephankinsella.com/tag/montessori/" class="tag-cloud-link tag-link-148 tag-link-position-33" style="font-size: 8pt;" aria-label="Montessori (3 items)">Montessori</a>
<a href="http://www.stephankinsella.com/tag/net-neutrality/" class="tag-cloud-link tag-link-98 tag-link-position-34" style="font-size: 9.3333333333333pt;" aria-label="Net neutrality (4 items)">Net neutrality</a>
<a href="http://www.stephankinsella.com/tag/nuclear-power/" class="tag-cloud-link tag-link-81 tag-link-position-35" style="font-size: 8pt;" aria-label="Nuclear power (3 items)">Nuclear power</a>
<a href="http://www.stephankinsella.com/tag/objectivism/" class="tag-cloud-link tag-link-26 tag-link-position-36" style="font-size: 22pt;" aria-label="Objectivism (44 items)">Objectivism</a>
<a href="http://www.stephankinsella.com/tag/patriotism/" class="tag-cloud-link tag-link-36 tag-link-position-37" style="font-size: 12pt;" aria-label="Patriotism (7 items)">Patriotism</a>
<a href="http://www.stephankinsella.com/tag/peace/" class="tag-cloud-link tag-link-47 tag-link-position-38" style="font-size: 8pt;" aria-label="Peace (3 items)">Peace</a>
<a href="http://www.stephankinsella.com/tag/property-and-freedom-society/" class="tag-cloud-link tag-link-68 tag-link-position-39" style="font-size: 8pt;" aria-label="Property and Freedom Society (3 items)">Property and Freedom Society</a>
<a href="http://www.stephankinsella.com/tag/quotes/" class="tag-cloud-link tag-link-28 tag-link-position-40" style="font-size: 9.3333333333333pt;" aria-label="Quotes (4 items)">Quotes</a>
<a href="http://www.stephankinsella.com/tag/racism/" class="tag-cloud-link tag-link-107 tag-link-position-41" style="font-size: 8pt;" aria-label="racism (3 items)">racism</a>
<a href="http://www.stephankinsella.com/tag/religion/" class="tag-cloud-link tag-link-82 tag-link-position-42" style="font-size: 9.3333333333333pt;" aria-label="religion (4 items)">religion</a>
<a href="http://www.stephankinsella.com/tag/scientism/" class="tag-cloud-link tag-link-51 tag-link-position-43" style="font-size: 10.4pt;" aria-label="Scientism (5 items)">Scientism</a>
<a href="http://www.stephankinsella.com/tag/slate/" class="tag-cloud-link tag-link-54 tag-link-position-44" style="font-size: 17.866666666667pt;" aria-label="Slate (21 items)">Slate</a>
<a href="http://www.stephankinsella.com/tag/tom-palmer/" class="tag-cloud-link tag-link-152 tag-link-position-45" style="font-size: 8pt;" aria-label="Tom Palmer (3 items)">Tom Palmer</a></div>
</div><div class="widget widget_categories" id="categories-4"><p class="widget_title">Categories</p>
			<ul>
					<li class="cat-item cat-item-8"><a href="http://www.stephankinsella.com/category/againstmonopoly-org-blog-posts/">AgainstMonopoly.org Blog Posts</a>
</li>
	<li class="cat-item cat-item-284"><a href="http://www.stephankinsella.com/category/anarchism/">Anarchism</a>
</li>
	<li class="cat-item cat-item-174"><a href="http://www.stephankinsella.com/category/austrian-economics-2/">Austrian Economics</a>
</li>
	<li class="cat-item cat-item-283"><a href="http://www.stephankinsella.com/category/bitcoin/">Bitcoin</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.stephankinsella.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-173"><a href="http://www.stephankinsella.com/category/economics/">Economics</a>
</li>
	<li class="cat-item cat-item-118"><a href="http://www.stephankinsella.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-281"><a href="http://www.stephankinsella.com/category/eulogies/">Eulogies</a>
</li>
	<li class="cat-item cat-item-282"><a href="http://www.stephankinsella.com/category/hoppe/">Hoppe</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.stephankinsella.com/category/intellectual-property/">Intellectual Property</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.stephankinsella.com/category/killer/">Killer</a>
</li>
	<li class="cat-item cat-item-266"><a href="http://www.stephankinsella.com/category/kinsella-on-liberty-podcast/">Kinsella on Liberty Podcast</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.stephankinsella.com/category/law/">Law</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.stephankinsella.com/category/lewrockwell-com-blog-posts/">LewRockwell.com Blog Posts</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.stephankinsella.com/category/libertarian-papers/">Libertarian Papers</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://www.stephankinsella.com/category/libertarian-standard-the/" title="Posts related to the website The Libertarian Standard">Libertarian Standard, The</a>
</li>
	<li class="cat-item cat-item-117"><a href="http://www.stephankinsella.com/category/libertarianism/">Libertarianism</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.stephankinsella.com/category/living-travel/">Living &amp; Travel</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.stephankinsella.com/category/mises-blog-posts/">Mises Blog Posts</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.stephankinsella.com/category/original-other-authors/">Original-Other Authors</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://www.stephankinsella.com/category/personal/">personal</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://www.stephankinsella.com/category/philosophy-2/">philosophy</a>
</li>
	<li class="cat-item cat-item-265"><a href="http://www.stephankinsella.com/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-280"><a href="http://www.stephankinsella.com/category/publications/">Publications</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.stephankinsella.com/category/speaking-and-teaching/">Speaking and Teaching</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.stephankinsella.com/category/tech-geek/">Tech-Geek</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.stephankinsella.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div><div class="widget widget_recent_comments" id="recent-comments-2"><p class="widget_title">Recent Comments</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dennis Nezic</span> on <a href="http://www.stephankinsella.com/paf-podcast/kol293-faith-and-free-will-with-steve-mendelsohn/comment-page-1/#comment-2820179">KOL293 | Faith and Free Will, with Steve Mendelsohn</a></li><li class="recentcomments"><span class="comment-author-link">Dennis Nezic</span> on <a href="http://www.stephankinsella.com/paf-podcast/kol293-faith-and-free-will-with-steve-mendelsohn/comment-page-1/#comment-2820176">KOL293 | Faith and Free Will, with Steve Mendelsohn</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.libertarianpapers.org' rel='external nofollow ugc' class='url'>Stephan Kinsella</a></span> on <a href="http://www.stephankinsella.com/2011/02/hierarchy-authority-authoritarianism-left-libertarianism/comment-page-1/#comment-2820172">Hierarchy, Authority, Authoritarianism, Left-Libertarianism</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/joelkkappes' rel='external nofollow ugc' class='url'>Ray Amani</a></span> on <a href="http://www.stephankinsella.com/2011/02/hierarchy-authority-authoritarianism-left-libertarianism/comment-page-1/#comment-2820171">Hierarchy, Authority, Authoritarianism, Left-Libertarianism</a></li><li class="recentcomments"><span class="comment-author-link">R. Pink</span> on <a href="http://www.stephankinsella.com/2019/06/dialogical-arguments-for-libertarian-rights-in-the-dialectics-of-liberty/comment-page-1/#comment-2820170">&#8220;Dialogical Arguments for Libertarian Rights&#8221; in <i>The Dialectics of Liberty</i></a></li><li class="recentcomments"><span class="comment-author-link">Yulia R.</span> on <a href="http://www.stephankinsella.com/2009/09/hoppe-is-not-a-monarchist/comment-page-1/#comment-2820169">Hoppe Is Not A Monarchist</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://sniperxpro.app/sin777/kol156-the-social-theory-of-hoppe-lecture-4-epistemology-methodology-and-dualism-knowledge/' rel='external nofollow ugc' class='url'>KOL156 | “The Social Theory of Hoppe: Lecture 4: Epistemology, Methodology, and Dualism; Knowledge, &#8211; Religion And The Law Of Attraction</a></span> on <a href="http://www.stephankinsella.com/kinsella-on-liberty-podcast/comment-page-2/#comment-2820168">Kinsella on Liberty</a></li><li class="recentcomments"><span class="comment-author-link">Jan Masek</span> on <a href="http://www.stephankinsella.com/2020/06/der-volkswirt-gegrundet-1926/comment-page-1/#comment-2820166">Der Volkswirt: gegründet 1926</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.walterblock.com/2020/06/16/my-debate-with-milton-friedman-hoppes-magnificent-argumentation-ethics/' rel='external nofollow ugc' class='url'>My Debate With Milton Friedman; Hoppe’s Magnificent Argumentation Ethics</a></span> on <a href="http://www.stephankinsella.com/2013/01/hoppe-on-treating-aggressors-as-mere-technical-problems/comment-page-1/#comment-2820165">Hoppe on Treating Aggressors as Mere &#8220;Technical Problems&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Arthur Krolman</span> on <a href="http://www.stephankinsella.com/2020/06/der-volkswirt-gegrundet-1926/comment-page-1/#comment-2820163">Der Volkswirt: gegründet 1926</a></li><li class="recentcomments"><span class="comment-author-link">Eddie</span> on <a href="http://www.stephankinsella.com/2009/08/carl-sagan-socialist-jerk/comment-page-1/#comment-2820161">Carl Sagan, Socialist Jerk</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://c4sif.org/2012/10/the-overwhelming-empirical-case-against-patent-and-copyright/' rel='external nofollow ugc' class='url'>The Overwhelming Empirical Case Against Patent and Copyright</a></span> on <a href="http://www.stephankinsella.com/2006/10/intellectual-property-and-think-tank-corruption/comment-page-1/#comment-2820160">Intellectual Property and Think Tank Corruption</a></li><li class="recentcomments"><span class="comment-author-link">Dave</span> on <a href="http://www.stephankinsella.com/2014/04/anarchist-libertarian-jan-lesters-arguement-for-intellectual-property/comment-page-1/#comment-2820159">Anarchist Libertarian Jan Lester&#8217;s Arguement for Intellectual Property</a></li><li class="recentcomments"><span class="comment-author-link">Vince Castle</span> on <a href="http://www.stephankinsella.com/2009/10/better-than-the-nolan-chart/comment-page-1/#comment-2820158">Better than the Nolan Chart</a></li><li class="recentcomments"><span class="comment-author-link">Dennis Nezic</span> on <a href="http://www.stephankinsella.com/paf-podcast/kol288-libertarianism-qa-ama-coronvirus-edition-2/comment-page-1/#comment-2820156">KOL288 | Libertarianism Q&#038;A AMA Coronavirus edition #2</a></li></ul></div><div class="widget widget_links" id="linkcat-2"><p class="widget_title">Blogroll</p>
	<ul class='xoxo blogroll'>
<li><a href="http://athousandcuts.org/">A Thousand Cuts [Brian Martinez]</a></li>
<li><a href="http://www.againstmonopoly.org/">Against Monopoly</a></li>
<li><a href="http://www.albertesplugas.com/">Albert Esplugas (en busca de Ancapia &#8211; vía Londres)</a></li>
<li><a href="http://www.anti-state.com/">Anti-State.com</a></li>
<li><a href="http://www.antiwar.com/">Antiwar.com</a></li>
<li><a href="http://argumentationethics.blogspot.com/" title="Argumentation Ethics &#8212; Discussion of Hans-Hermann Hoppe&#8217;s Argumentation Ethics and Related Theories">Argumentation Ethics</a></li>
<li><a href="http://aaeblog.com/">Austro-Athenian Empire</a></li>
<li><a href="http://thedailyapology.blogspot.com/" title="The Daily Apology">Daily Apology, The</a></li>
<li><a href="http://dp-jt-coleman.blogspot.com/">Daniel Coleman</a></li>
<li><a href="http://educationbydesign.blogspot.com/" title="By John Long, Head of The Post Oak School">Education by Design (Montessori blog)</a></li>
<li><a href="http://freetalklive.com/">Free Talk Live: 100% Pro-Liberty Talk Radio</a></li>
<li><a href="http://freiheitundzivilisation.blogspot.com/" title="libertäre, liberale, unkonventionelle, eigentümliche und freie Gedanken">Freiheit und Zivilisation (Robert Grözinger)</a></li>
<li><a href="http://genehealy.com/">Gene Healy</a></li>
<li><a href="http://gil.guillory.googlepages.com/" title="Subscription-Based Patrol and Restitution: a resource guide to a business model for providing security without taxation ">Gil Guillory</a></li>
<li><a href="http://guidohulsmann.com/">Guido Hülsmann</a></li>
<li><a href="http://www.hanshoppe.com/">Hans-Hermann Hoppe</a></li>
<li><a href="http://www.jhhuebert.addr.com/index.html">Huebert</a></li>
<li><a href="http://ip-policy.wikispaces.com/" title="Wiki collecting writings on Intellectual Property &#8212; pro and con ">IP-Policy Wiki</a></li>
<li><a href="http://www.veritasnoctis.net/blog">Is-Ought GAP [Geoff Plauche]</a></li>
<li><a href="http://www.kinsellalaw.com">KinsellaLaw.com</a></li>
<li><a href="http://iceberg18.blogspot.com/">Lettuce Have Peas: Anarcho-capitalist rants with a focus on Real Estate, Books and Technology (Iceberg)</a></li>
<li><a href="http://libertarianforum.blogspot.com/" rel="me">Libertarian Forum (news)</a></li>
<li><a href="http://libertarianguide.info">Libertarian Guide</a></li>
<li><a href="http://groups.google.com/group/LibertarianLaw">Libertarian Law &amp; Lawyers Googlegroup</a></li>
<li><a href="http://www.libertarianpapers.org/">Libertarian Papers</a></li>
<li><a href="http://www.libertarianstandard.com/">Libertarian Standard, The</a></li>
<li><a href="http://libertarianchristians.com/">LibertarianChristians.com</a></li>
<li><a href="https://www.lonestarinjuryattorneys.com/" title="Maxwell Paderewski">Lone Star Injury Attorneys</a></li>
<li><a href="http://www.lewrockwell.com/blog/" title="LewRockwell.com Blog">LRC Blog</a></li>
<li><a href="http://ikilled007.wordpress.com/">Mike Makes Right (Michael Barnett)</a></li>
<li><a href="http://mises.org/easier/easier.asp">Mises Made Easier-Glossary</a></li>
<li><a href="http://murderpark.blogspot.com/" title="Murder Park &#8211; Blog">Murder Park Blog</a></li>
<li><a href="http://audioboo.fm/users/18988/boos.atom" title="Stephan Kinsella&#8217;s AudioBoo RSS feed&#8211;for instant iPhone podcasts">My AudioBoo RSS Feed</a></li>
<li><a href="http://www.objectivistliving.com/forums/index.php?act=home">Objectivist Living</a></li>
<li><a href="http://paleo.vox.com/">Paleo Blog, The</a></li>
<li><a href="http://wombatron.wordpress.com/">Positive Anarchy [Wombatron]</a></li>
<li><a href="http://profatusveritas.com/">Profatus veritas (Dick Clark)</a></li>
<li><a href="http://www.propertyandfreedom.org/">Property and Freedom Society</a></li>
<li><a href="http://retornoalarazon.blogspot.com/">Retorno a la Razón [Juan Fernando Carpio-Spanish]</a></li>
<li><a href="http://robwicks.blogspot.com/">Rob Wicks&#039;s Random Ramblings</a></li>
<li><a href="http://shadowjustice.blogspot.com/" title="The Shadow Justice">Shadow Justice, The</a></li>
<li><a href="http://c4sif.org/">The Center for the Study of Innovative Freedom (C4SIF)</a></li>
<li><a href="http://vanguardist.org/">The Swamp Land Exile</a></li>
<li><a href="http://www.WalterBlock.com">Walter Block</a></li>
<li><a href="http://www.wendymcelroy.com/">WendyMcElroy.com</a></li>

	</ul>
</div>
<div class="widget widget_links" id="linkcat-19"><p class="widget_title">My Favorites</p>
	<ul class='xoxo blogroll'>
<li><a href="/favorites/annoying-terms/">Annoying &amp; Pretentious Terms</a></li>
<li><a href="/favorites/quotes/">Favorite Quotes</a></li>
<li><a href="/favorites/" title="My favorite quotes, books, movies, words, and so on.">Favorite Things</a></li>
<li><a href="/favorites/pretentious-slate-podcast-literati-terms/">Interesting and Notable Terms of the Slate Podcast Literati</a></li>
<li><a href="http://c4sif.org/">The Center for the Study of Innovative Freedom (C4SIF)</a></li>

	</ul>
</div>
<div class="widget widget_text" id="text-447702090">			<div class="textwidget"></div>
		</div><div class="widget widget_text" id="text-447702091">			<div class="textwidget"><div id='networkedblogs_nwidget_container' style='height:360px;padding-top:10px;'><div id='networkedblogs_nwidget_above'></div><div id='networkedblogs_nwidget_widget' style="border:1px solid #D1D7DF;background-color:#F5F6F9;margin:0px auto;"><div id="networkedblogs_nwidget_logo" style="padding:1px;margin:0px;background-color:#edeff4;text-align:center;height:21px;"><a href="http://networkedblogs.com/" target="_blank" title="NetworkedBlogs" rel="noopener noreferrer"><img style="border: none;" src="https://i1.wp.com/static.networkedblogs.com/static/images/logo_small.png" title="NetworkedBlogs" data-recalc-dims="1"/></a></div><div id="networkedblogs_nwidget_body" style="text-align: center;"></div><div id="networkedblogs_nwidget_follow" style="padding:5px;"><a style="display:block;line-height:100%;width:90px;margin:0px auto;padding:4px 8px;text-align:center;background-color:#3b5998;border:1px solid #D9DFEA;border-bottom-color:#0e1f5b;border-right-color:#0e1f5b;color:#FFFFFF;font-family:'lucida grande',tahoma,verdana,arial,sans-serif;font-size:11px;text-decoration:none;" href="http://networkedblogs.com/blog/stephankinsella.com/?ahash=767311c0f076d637c87800a715ae9167">Follow this blog</a></div></div><div id='networkedblogs_nwidget_below'></div></div><script type="text/javascript"><!--
if(typeof(networkedblogs)=="undefined"){networkedblogs = {};networkedblogs.blogId=583057;networkedblogs.shortName="stephankinsella.com";}
--></script><script src="http://nwidget.networkedblogs.com/getnetworkwidget?bid=583057" type="text/javascript"></script>	

<p><a href="http://officeofstrategicinfluence.com/spam/">
<img alt="This link kills spam" src="https://i1.wp.com/officeofstrategicinfluence.com/spam/icon.png" border=0 data-recalc-dims="1"/></a><br /></p></div>
		</div><div class="widget widget_text" id="text-447702082"><p class="widget_title">My Books &#038; Courses</p>			<div class="textwidget"><div style="background: #000000;-moz-border-radius: .6em;-webkit-border-radius: .6em;overflow:hidden;text-align: center;padding-top:13px;width:200px;height:260px;margin:0 auto;">
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" id="vv12x">
<param name="movie" value="http://cdn.smugmug.com/swfs/badge/flashbadge.swf?mode=box&useLargeImages=true&BadgeHost=cdn.smugmug.com&gapImage=http%3A%2F%2Fphotos.smugmug.com%2Fimg%2Fbesocial%2Finvisible_filler.png&displayMode=full&width=180&height=240&gridSpacing=1&gridRows=2&gridColumns=4&background=%23000000&preloaderColor=%23FFFFFF&preloaderGlow=%23FFFFFF&gridDelay=2&slideshowDelay=4&order=random&forceSize=&autostart=true&autorepeat=true&aboutlink=&sharelink=&albums=http%3A%2F%2Fapi.smugmug.com%2Fhack%2Ffeed.mg%3FType%3Dgallery%26Data%3D9990386_QwP6q%26format%3Drss200%26Sandboxed%3D1"/>
<param name="wmode" value="transparent"/>
<embed src="http://cdn.smugmug.com/swfs/badge/flashbadge.swf?mode=box&useLargeImages=true&BadgeHost=cdn.smugmug.com&gapImage=http%3A%2F%2Fphotos.smugmug.com%2Fimg%2Fbesocial%2Finvisible_filler.png&displayMode=full&width=180&height=240&gridSpacing=1&gridRows=2&gridColumns=4&background=%23000000&preloaderColor=%23FFFFFF&preloaderGlow=%23FFFFFF&gridDelay=2&slideshowDelay=4&order=random&forceSize=&autostart=true&autorepeat=true&aboutlink=&sharelink=&albums=http%3A%2F%2Fapi.smugmug.com%2Fhack%2Ffeed.mg%3FType%3Dgallery%26Data%3D9990386_QwP6q%26format%3Drss200%26Sandboxed%3D1"  wmode="transparent"/>

</object>
</div></div>
		</div><div class="widget widget_meta" id="meta-3"><p class="widget_title">Meta</p>
		<ul>
						<li><a href="http://www.stephankinsella.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.stephankinsella.com/feed/">Entries feed</a></li>
			<li><a href="http://www.stephankinsella.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div class="widget widget_categories" id="categories-3"><p class="widget_title">Categories</p><form action="http://www.stephankinsella.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8">AgainstMonopoly.org Blog Posts&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="284">Anarchism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="174">Austrian Economics&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="283">Bitcoin&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14">Culture&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="173">Economics&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="118">Education&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="281">Eulogies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="282">Hoppe&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="10">Intellectual Property&nbsp;&nbsp;(458)</option>
	<option class="level-0" value="12">Killer&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="266">Kinsella on Liberty Podcast&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="15">Law&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="7">LewRockwell.com Blog Posts&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="9">Libertarian Papers&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="97">Libertarian Standard, The&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="117">Libertarianism&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="18">Living &amp; Travel&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6">Mises Blog Posts&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="11">Original-Other Authors&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="101">personal&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="143">philosophy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="265">podcast&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="280">Publications&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="213">Speaking and Teaching&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="13">Tech-Geek&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(802)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="widget widget_archive" id="archives-2"><p class="widget_title">Archives</p>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.stephankinsella.com/2020/08/'> August 2020 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2020/06/'> June 2020 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2020/02/'> February 2020 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2019/12/'> December 2019 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2019/08/'> August 2019 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2019/06/'> June 2019 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2019/05/'> May 2019 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2019/04/'> April 2019 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2019/01/'> January 2019 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2018/12/'> December 2018 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2018/06/'> June 2018 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2017/10/'> October 2017 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2017/06/'> June 2017 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2016/04/'> April 2016 &nbsp;(5)</option>
	<option value='http://www.stephankinsella.com/2016/03/'> March 2016 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2016/02/'> February 2016 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2015/10/'> October 2015 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='http://www.stephankinsella.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2015/04/'> April 2015 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='http://www.stephankinsella.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2013/10/'> October 2013 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2013/07/'> July 2013 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2013/03/'> March 2013 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2013/01/'> January 2013 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2012/11/'> November 2012 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2012/04/'> April 2012 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2012/02/'> February 2012 &nbsp;(6)</option>
	<option value='http://www.stephankinsella.com/2012/01/'> January 2012 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2011/12/'> December 2011 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2011/11/'> November 2011 &nbsp;(7)</option>
	<option value='http://www.stephankinsella.com/2011/10/'> October 2011 &nbsp;(13)</option>
	<option value='http://www.stephankinsella.com/2011/09/'> September 2011 &nbsp;(11)</option>
	<option value='http://www.stephankinsella.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='http://www.stephankinsella.com/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='http://www.stephankinsella.com/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='http://www.stephankinsella.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='http://www.stephankinsella.com/2011/04/'> April 2011 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='http://www.stephankinsella.com/2011/01/'> January 2011 &nbsp;(13)</option>
	<option value='http://www.stephankinsella.com/2010/12/'> December 2010 &nbsp;(13)</option>
	<option value='http://www.stephankinsella.com/2010/11/'> November 2010 &nbsp;(11)</option>
	<option value='http://www.stephankinsella.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='http://www.stephankinsella.com/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='http://www.stephankinsella.com/2010/08/'> August 2010 &nbsp;(24)</option>
	<option value='http://www.stephankinsella.com/2010/07/'> July 2010 &nbsp;(10)</option>
	<option value='http://www.stephankinsella.com/2010/06/'> June 2010 &nbsp;(16)</option>
	<option value='http://www.stephankinsella.com/2010/05/'> May 2010 &nbsp;(36)</option>
	<option value='http://www.stephankinsella.com/2010/04/'> April 2010 &nbsp;(40)</option>
	<option value='http://www.stephankinsella.com/2010/03/'> March 2010 &nbsp;(34)</option>
	<option value='http://www.stephankinsella.com/2010/02/'> February 2010 &nbsp;(35)</option>
	<option value='http://www.stephankinsella.com/2010/01/'> January 2010 &nbsp;(70)</option>
	<option value='http://www.stephankinsella.com/2009/12/'> December 2009 &nbsp;(52)</option>
	<option value='http://www.stephankinsella.com/2009/11/'> November 2009 &nbsp;(43)</option>
	<option value='http://www.stephankinsella.com/2009/10/'> October 2009 &nbsp;(51)</option>
	<option value='http://www.stephankinsella.com/2009/09/'> September 2009 &nbsp;(102)</option>
	<option value='http://www.stephankinsella.com/2009/08/'> August 2009 &nbsp;(111)</option>
	<option value='http://www.stephankinsella.com/2009/07/'> July 2009 &nbsp;(101)</option>
	<option value='http://www.stephankinsella.com/2009/06/'> June 2009 &nbsp;(80)</option>
	<option value='http://www.stephankinsella.com/2009/05/'> May 2009 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2009/04/'> April 2009 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2009/01/'> January 2009 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2008/12/'> December 2008 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2008/11/'> November 2008 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2008/10/'> October 2008 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2008/09/'> September 2008 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2008/08/'> August 2008 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2008/05/'> May 2008 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2008/01/'> January 2008 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2007/10/'> October 2007 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2007/09/'> September 2007 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2007/08/'> August 2007 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2007/07/'> July 2007 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2007/04/'> April 2007 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2007/03/'> March 2007 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2007/01/'> January 2007 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2006/12/'> December 2006 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2006/11/'> November 2006 &nbsp;(9)</option>
	<option value='http://www.stephankinsella.com/2006/10/'> October 2006 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2006/09/'> September 2006 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2006/08/'> August 2006 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2006/07/'> July 2006 &nbsp;(5)</option>
	<option value='http://www.stephankinsella.com/2006/06/'> June 2006 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2006/01/'> January 2006 &nbsp;(7)</option>
	<option value='http://www.stephankinsella.com/2005/12/'> December 2005 &nbsp;(7)</option>
	<option value='http://www.stephankinsella.com/2005/11/'> November 2005 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2005/10/'> October 2005 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2005/09/'> September 2005 &nbsp;(6)</option>
	<option value='http://www.stephankinsella.com/2005/08/'> August 2005 &nbsp;(5)</option>
	<option value='http://www.stephankinsella.com/2005/07/'> July 2005 &nbsp;(24)</option>
	<option value='http://www.stephankinsella.com/2005/06/'> June 2005 &nbsp;(15)</option>
	<option value='http://www.stephankinsella.com/2005/05/'> May 2005 &nbsp;(5)</option>
	<option value='http://www.stephankinsella.com/2005/04/'> April 2005 &nbsp;(5)</option>
	<option value='http://www.stephankinsella.com/2005/03/'> March 2005 &nbsp;(20)</option>
	<option value='http://www.stephankinsella.com/2005/02/'> February 2005 &nbsp;(54)</option>
	<option value='http://www.stephankinsella.com/2005/01/'> January 2005 &nbsp;(13)</option>
	<option value='http://www.stephankinsella.com/2004/12/'> December 2004 &nbsp;(7)</option>
	<option value='http://www.stephankinsella.com/2004/11/'> November 2004 &nbsp;(22)</option>
	<option value='http://www.stephankinsella.com/2004/10/'> October 2004 &nbsp;(10)</option>
	<option value='http://www.stephankinsella.com/2004/09/'> September 2004 &nbsp;(32)</option>
	<option value='http://www.stephankinsella.com/2004/08/'> August 2004 &nbsp;(8)</option>
	<option value='http://www.stephankinsella.com/2004/07/'> July 2004 &nbsp;(12)</option>
	<option value='http://www.stephankinsella.com/2004/06/'> June 2004 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2004/05/'> May 2004 &nbsp;(13)</option>
	<option value='http://www.stephankinsella.com/2004/04/'> April 2004 &nbsp;(6)</option>
	<option value='http://www.stephankinsella.com/2004/03/'> March 2004 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2004/02/'> February 2004 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2004/01/'> January 2004 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2003/11/'> November 2003 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2003/10/'> October 2003 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2003/09/'> September 2003 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2003/08/'> August 2003 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2003/07/'> July 2003 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2003/05/'> May 2003 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2003/04/'> April 2003 &nbsp;(12)</option>
	<option value='http://www.stephankinsella.com/2003/03/'> March 2003 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2003/02/'> February 2003 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2003/01/'> January 2003 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2002/12/'> December 2002 &nbsp;(6)</option>
	<option value='http://www.stephankinsella.com/2002/11/'> November 2002 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2002/10/'> October 2002 &nbsp;(7)</option>
	<option value='http://www.stephankinsella.com/2002/09/'> September 2002 &nbsp;(11)</option>
	<option value='http://www.stephankinsella.com/2002/08/'> August 2002 &nbsp;(10)</option>
	<option value='http://www.stephankinsella.com/2002/07/'> July 2002 &nbsp;(17)</option>
	<option value='http://www.stephankinsella.com/2002/06/'> June 2002 &nbsp;(16)</option>
	<option value='http://www.stephankinsella.com/2002/05/'> May 2002 &nbsp;(25)</option>
	<option value='http://www.stephankinsella.com/2002/04/'> April 2002 &nbsp;(12)</option>
	<option value='http://www.stephankinsella.com/2002/03/'> March 2002 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2002/02/'> February 2002 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2002/01/'> January 2002 &nbsp;(4)</option>
	<option value='http://www.stephankinsella.com/2001/12/'> December 2001 &nbsp;(2)</option>
	<option value='http://www.stephankinsella.com/2001/11/'> November 2001 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2001/10/'> October 2001 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2001/09/'> September 2001 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2001/08/'> August 2001 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2001/07/'> July 2001 &nbsp;(3)</option>
	<option value='http://www.stephankinsella.com/2001/06/'> June 2001 &nbsp;(1)</option>
	<option value='http://www.stephankinsella.com/2001/05/'> May 2001 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="widget widget_tag_cloud" id="tag_cloud-2"><p class="widget_title">Tags</p><div class="tagcloud"><a href="http://www.stephankinsella.com/tag/abortion/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 11.333333333333pt;" aria-label="abortion (6 items)">abortion</a>
<a href="http://www.stephankinsella.com/tag/american-revolution-revisionism/" class="tag-cloud-link tag-link-79 tag-link-position-2" style="font-size: 11.333333333333pt;" aria-label="American Revolution revisionism (6 items)">American Revolution revisionism</a>
<a href="http://www.stephankinsella.com/tag/anarcho-libertarianism/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 20.533333333333pt;" aria-label="Anarcho-libertarianism (34 items)">Anarcho-libertarianism</a>
<a href="http://www.stephankinsella.com/tag/argumentation-ethics/" class="tag-cloud-link tag-link-23 tag-link-position-4" style="font-size: 14.8pt;" aria-label="Argumentation ethics (12 items)">Argumentation ethics</a>
<a href="http://www.stephankinsella.com/tag/austrian-economics/" class="tag-cloud-link tag-link-31 tag-link-position-5" style="font-size: 17.333333333333pt;" aria-label="Austrian economics (19 items)">Austrian economics</a>
<a href="http://www.stephankinsella.com/tag/capitalism/" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 10.4pt;" aria-label="capitalism (5 items)">capitalism</a>
<a href="http://www.stephankinsella.com/tag/cato/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 13.333333333333pt;" aria-label="Cato (9 items)">Cato</a>
<a href="http://www.stephankinsella.com/tag/conspiratoids/" class="tag-cloud-link tag-link-57 tag-link-position-8" style="font-size: 8pt;" aria-label="Conspiratoids (3 items)">Conspiratoids</a>
<a href="http://www.stephankinsella.com/tag/constitution/" class="tag-cloud-link tag-link-63 tag-link-position-9" style="font-size: 17.6pt;" aria-label="Constitution (20 items)">Constitution</a>
<a href="http://www.stephankinsella.com/tag/copyright/" class="tag-cloud-link tag-link-154 tag-link-position-10" style="font-size: 8pt;" aria-label="Copyright (3 items)">Copyright</a>
<a href="http://www.stephankinsella.com/tag/corporations/" class="tag-cloud-link tag-link-43 tag-link-position-11" style="font-size: 12.666666666667pt;" aria-label="Corporations (8 items)">Corporations</a>
<a href="http://www.stephankinsella.com/tag/engineers/" class="tag-cloud-link tag-link-52 tag-link-position-12" style="font-size: 10.4pt;" aria-label="Engineers (5 items)">Engineers</a>
<a href="http://www.stephankinsella.com/tag/environmentalism/" class="tag-cloud-link tag-link-84 tag-link-position-13" style="font-size: 11.333333333333pt;" aria-label="Environmentalism (6 items)">Environmentalism</a>
<a href="http://www.stephankinsella.com/tag/federalism/" class="tag-cloud-link tag-link-94 tag-link-position-14" style="font-size: 9.3333333333333pt;" aria-label="federalism (4 items)">federalism</a>
<a href="http://www.stephankinsella.com/tag/fractional-reserve-banking/" class="tag-cloud-link tag-link-88 tag-link-position-15" style="font-size: 9.3333333333333pt;" aria-label="fractional-reserve banking (4 items)">fractional-reserve banking</a>
<a href="http://www.stephankinsella.com/tag/gay-marriage/" class="tag-cloud-link tag-link-27 tag-link-position-16" style="font-size: 9.3333333333333pt;" aria-label="gay marriage (4 items)">gay marriage</a>
<a href="http://www.stephankinsella.com/tag/hans-hermann-hoppe/" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 13.333333333333pt;" aria-label="Hans-Hermann Hoppe (9 items)">Hans-Hermann Hoppe</a>
<a href="http://www.stephankinsella.com/tag/hoppe/" class="tag-cloud-link tag-link-29 tag-link-position-18" style="font-size: 21.6pt;" aria-label="Hoppe (41 items)">Hoppe</a>
<a href="http://www.stephankinsella.com/tag/humour/" class="tag-cloud-link tag-link-45 tag-link-position-19" style="font-size: 9.3333333333333pt;" aria-label="humour (4 items)">humour</a>
<a href="http://www.stephankinsella.com/tag/immigration/" class="tag-cloud-link tag-link-41 tag-link-position-20" style="font-size: 13.866666666667pt;" aria-label="immigration (10 items)">immigration</a>
<a href="http://www.stephankinsella.com/tag/innovation/" class="tag-cloud-link tag-link-115 tag-link-position-21" style="font-size: 9.3333333333333pt;" aria-label="innovation (4 items)">innovation</a>
<a href="http://www.stephankinsella.com/tag/international-law/" class="tag-cloud-link tag-link-50 tag-link-position-22" style="font-size: 8pt;" aria-label="international law (3 items)">international law</a>
<a href="http://www.stephankinsella.com/tag/l-neil-smith/" class="tag-cloud-link tag-link-150 tag-link-position-23" style="font-size: 8pt;" aria-label="L. Neil Smith (3 items)">L. Neil Smith</a>
<a href="http://www.stephankinsella.com/tag/left-libertarianism/" class="tag-cloud-link tag-link-24 tag-link-position-24" style="font-size: 20.8pt;" aria-label="left-libertarianism (35 items)">left-libertarianism</a>
<a href="http://www.stephankinsella.com/tag/leonard-peikoff/" class="tag-cloud-link tag-link-227 tag-link-position-25" style="font-size: 13.866666666667pt;" aria-label="Leonard Peikoff (10 items)">Leonard Peikoff</a>
<a href="http://www.stephankinsella.com/tag/lew-rockwell/" class="tag-cloud-link tag-link-60 tag-link-position-26" style="font-size: 8pt;" aria-label="Lew Rockwell (3 items)">Lew Rockwell</a>
<a href="http://www.stephankinsella.com/tag/libertarian-centralists/" class="tag-cloud-link tag-link-48 tag-link-position-27" style="font-size: 17.6pt;" aria-label="Libertarian centralists (20 items)">Libertarian centralists</a>
<a href="http://www.stephankinsella.com/tag/libertarian-embarrasments/" class="tag-cloud-link tag-link-67 tag-link-position-28" style="font-size: 11.333333333333pt;" aria-label="libertarian embarrasments (6 items)">libertarian embarrasments</a>
<a href="http://www.stephankinsella.com/tag/libertarian-pinheads/" class="tag-cloud-link tag-link-66 tag-link-position-29" style="font-size: 13.333333333333pt;" aria-label="Libertarian pinheads (9 items)">Libertarian pinheads</a>
<a href="http://www.stephankinsella.com/tag/libertarian-sellouts/" class="tag-cloud-link tag-link-64 tag-link-position-30" style="font-size: 12.666666666667pt;" aria-label="libertarian sellouts (8 items)">libertarian sellouts</a>
<a href="http://www.stephankinsella.com/tag/minarchism/" class="tag-cloud-link tag-link-21 tag-link-position-31" style="font-size: 8pt;" aria-label="minarchism (3 items)">minarchism</a>
<a href="http://www.stephankinsella.com/tag/mises-academy/" class="tag-cloud-link tag-link-219 tag-link-position-32" style="font-size: 13.333333333333pt;" aria-label="Mises Academy (9 items)">Mises Academy</a>
<a href="http://www.stephankinsella.com/tag/montessori/" class="tag-cloud-link tag-link-148 tag-link-position-33" style="font-size: 8pt;" aria-label="Montessori (3 items)">Montessori</a>
<a href="http://www.stephankinsella.com/tag/net-neutrality/" class="tag-cloud-link tag-link-98 tag-link-position-34" style="font-size: 9.3333333333333pt;" aria-label="Net neutrality (4 items)">Net neutrality</a>
<a href="http://www.stephankinsella.com/tag/nuclear-power/" class="tag-cloud-link tag-link-81 tag-link-position-35" style="font-size: 8pt;" aria-label="Nuclear power (3 items)">Nuclear power</a>
<a href="http://www.stephankinsella.com/tag/objectivism/" class="tag-cloud-link tag-link-26 tag-link-position-36" style="font-size: 22pt;" aria-label="Objectivism (44 items)">Objectivism</a>
<a href="http://www.stephankinsella.com/tag/patriotism/" class="tag-cloud-link tag-link-36 tag-link-position-37" style="font-size: 12pt;" aria-label="Patriotism (7 items)">Patriotism</a>
<a href="http://www.stephankinsella.com/tag/peace/" class="tag-cloud-link tag-link-47 tag-link-position-38" style="font-size: 8pt;" aria-label="Peace (3 items)">Peace</a>
<a href="http://www.stephankinsella.com/tag/property-and-freedom-society/" class="tag-cloud-link tag-link-68 tag-link-position-39" style="font-size: 8pt;" aria-label="Property and Freedom Society (3 items)">Property and Freedom Society</a>
<a href="http://www.stephankinsella.com/tag/quotes/" class="tag-cloud-link tag-link-28 tag-link-position-40" style="font-size: 9.3333333333333pt;" aria-label="Quotes (4 items)">Quotes</a>
<a href="http://www.stephankinsella.com/tag/racism/" class="tag-cloud-link tag-link-107 tag-link-position-41" style="font-size: 8pt;" aria-label="racism (3 items)">racism</a>
<a href="http://www.stephankinsella.com/tag/religion/" class="tag-cloud-link tag-link-82 tag-link-position-42" style="font-size: 9.3333333333333pt;" aria-label="religion (4 items)">religion</a>
<a href="http://www.stephankinsella.com/tag/scientism/" class="tag-cloud-link tag-link-51 tag-link-position-43" style="font-size: 10.4pt;" aria-label="Scientism (5 items)">Scientism</a>
<a href="http://www.stephankinsella.com/tag/slate/" class="tag-cloud-link tag-link-54 tag-link-position-44" style="font-size: 17.866666666667pt;" aria-label="Slate (21 items)">Slate</a>
<a href="http://www.stephankinsella.com/tag/tom-palmer/" class="tag-cloud-link tag-link-152 tag-link-position-45" style="font-size: 8pt;" aria-label="Tom Palmer (3 items)">Tom Palmer</a></div>
</div><div class="widget widget_rss" id="rss-5"><p class="widget_title"><a class="rsswidget" href="http://feeds.feedburner.com/thelibertarianstandard"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stephankinsella.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://libertarianstandard.com/">The Libertarian Standard (TLS)</a></p><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/vvZi0akPxjQ/'>10 economic lessons (that governments would like to hide from you)</a> <span class="rss-date">January 16, 2015</span> <cite>Juan Fernando Carpio</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/0fgLj9kC0i0/'>Charlie Hebdo: on “hate crimes” and blaming the victim</a> <span class="rss-date">January 9, 2015</span> <cite>Brian Martinez</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/cWfqpcm1yJ0/'>Green Shoots Among the EcoReds</a> <span class="rss-date">November 9, 2014</span> <cite>Robert Wicks</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/TMTdIo42Re4/'>Salon’s Seven Misconceptions About Libertarianism</a> <span class="rss-date">September 5, 2014</span> <cite>Akiva</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/peygoY8ZFjg/'>Of Morality and Failed Business Strategies…</a> <span class="rss-date">August 15, 2014</span> <cite>Wilton Alston</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/sYplWhuv75w/'>Religious Conduct of Commerce: Unwinding the Hobby Lobby Case</a> <span class="rss-date">July 2, 2014</span> <cite>Akiva</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/C1LsF4ymdog/'>Was Robin Hood a Marxist?</a> <span class="rss-date">June 16, 2014</span> <cite>BK Marcus</cite></li></ul></div><div class="widget widget_rss" id="rss-4"><p class="widget_title"><a class="rsswidget" href="http://c4sif.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stephankinsella.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://c4sif.org/">C4SIF</a></p><ul><li><a class='rsswidget' href='http://c4sif.org/2020/08/anarcho-capitalism-aggression-and-copyright/'>Anarcho-Capitalism, Aggression and Copyright: Łukasz Dominiak</a> <span class="rss-date">August 13, 2020</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2020/03/patents-kill-update-3d-covid-valve/'>Patents Kill Update: Volunteers 3D-Print Unobtainable $11,000 Valve For $1 To Keep Covid-19 Patients Alive; Original Manufacturer Threatens To Sue</a> <span class="rss-date">March 19, 2020</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2020/02/kol281-death-to-tyrants-podcast-against-intellectual-property/'>KOL281 | Death to Tyrants Podcast: Against Intellectual Property</a> <span class="rss-date">February 4, 2020</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2019/11/lindsey-takash-why-intellectual-property-is-a-misnomer/'>Lindsey &amp; Takash: Why “Intellectual Property” is a Misnomer</a> <span class="rss-date">November 12, 2019</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2019/04/bryan-caplans-view-on-slavery-contracts-and-ip/'>Bryan Caplan’s view on Slavery Contracts and IP</a> <span class="rss-date">April 29, 2019</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2018/06/the-if-you-own-something-that-implies-that-you-can-sell-it-if-you-sell-something-that-implies-you-must-own-it-first-fallacies/'>The “If you own something, that implies that you can sell it; if you sell something, that implies you must own it first” Fallacies</a> <span class="rss-date">June 2, 2018</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2018/02/disinvited-from-cato/'>Disinvited From Cato</a> <span class="rss-date">February 7, 2018</span> <cite>Stephan Kinsella</cite></li></ul></div><div class="widget widget_text" id="text-447417481"><p class="widget_title">Wise Words</p>			<div class="textwidget"><p>"<i>A working wife is worth three rent houses.</i>" 
—<a href="http://en.wikipedia.org/wiki/J._Lanier_Yeates">J. Lanier Yeates</a>

(More <a href="http://stephankinsella.com/favorites/quotes/">quotes</a>)</p></div>
		</div><div class="widget widget_text" id="text-2"><p class="widget_title">Google Ads</p>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-8381532665460549";
/* 120x240, created 6/19/09 */
google_ad_slot = "3162159842";
google_ad_width = 120;
google_ad_height = 240;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>		</div>
	</div>
	<div class="footer">
		<p class="attribution">This site rocks the Classic Responsive Skin for <a href="https://diythemes.com/thesis/">Thesis</a>.</p>
		<p><a href="http://www.stephankinsella.com/wp-admin/"><abbr title="WordPress">WP</abbr> Admin</a></p>
	</div>
</div>
<p><a href="https://bad-behavior.ioerror.us/">Bad Behavior</a> has blocked <strong>2421</strong> access attempts in the last 7 days.</p><p>&copy; 2012-2020 <a href="http://www.stephankinsella.com"><strong>StephanKinsella.com</strong></a> <a rel="license"      href="http://creativecommons.org/publicdomain/zero/1.0/">   <img src="http://i.creativecommons.org/p/zero/1.0/80x15.png" style="border-style: none;" alt="CC0" />   </a>   To the extent possible under law,   <a rel="dct:publisher"      href="http://stephankinsella.com/">     <span property="dct:title">Stephan Kinsella</span></a>   has waived all copyright and related or neighboring rights to  material on this Site, unless indicated otherwise. In the event the CC0 license is unenforceable a  <a href="http://creativecommons.org/licenses/by/3.0/"><img alt="Creative Commons License" border="0" src="http://i.creativecommons.org/l/by/3.0/80x15.png" /></a><a href="http://creativecommons.org/licenses/by/3.0/"> Creative Commons Attribution 3.0 License</a> is hereby granted. </p>  <small>-- Copyright notice by <a href="http://www.blogtrafficexchange.com/blog-copyright">Blog Copyright</a></small></p><script type='text/javascript' src='http://www.stephankinsella.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.stephankinsella.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.stephankinsella.com/wp-content/plugins/powerpress/player.min.js?ver=5.5.1' id='powerpress-player-js'></script>
<script async="async" type='text/javascript' src='http://www.stephankinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11408199&postid=13018&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bfe5c55e02652150dcf80b5c7721af336b7dd27f#parent=http%3A%2F%2Fwww.stephankinsella.com%2Fpaf-podcast%2Fkol298-we-are-libertarians-457-path-to-libertarianism%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11408199&postid=13018&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bfe5c55e02652150dcf80b5c7721af336b7dd27f#parent=http%3A%2F%2Fwww.stephankinsella.com%2Fpaf-podcast%2Fkol298-we-are-libertarians-457-path-to-libertarianism%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'11408199',post:'13018',tz:'-5',srv:'www.stephankinsella.com'} ]);
	_stq.push([ 'clickTrackerInit', '11408199', '13018' ]);
</script>
<script>(function(d,g){d[g]||(d[g]=function(g){return this.querySelectorAll("."+g)},Element.prototype[g]=d[g])})(document,"getElementsByClassName");(function(){var classes = document.getElementsByClassName('menu_control');for (i = 0; i < classes.length; i++) {classes[i].onclick = function() {var menu = this.nextElementSibling;if (/show_menu/.test(menu.className))menu.className = menu.className.replace('show_menu', '').trim();else menu.className += ' show_menu';if (/menu_control_triggered/.test(this.className))this.className = this.className.replace('menu_control_triggered', '').trim();else this.className += ' menu_control_triggered';};}})();</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: stephankinsella.com @ 2020-09-15 11:27:32 by W3 Total Cache
-->