<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link href="https://www.stephankinsella.com/wp-content/thesis/skins/classic-r/css.css" rel="stylesheet" />
<title>Taxing Astronauts and the President (2006)</title>
<meta name="description" content="From Mises Blog, July 12, 2006 Taxing Astronauts and the President 07/12/2006 Stephan Kinsella Maybe some tax expert can set me straight on the following assumptions, but from what I can tell, federal income tax law technically should make it virtually impossible to have a space program and to have anyone but a billion" />
<meta name="robots" content="noodp, noydir" />
<link href="https://www.stephankinsella.com/2021/07/taxing-astronauts-and-the-president-2006/" rel="canonical" />
<link href="https://www.stephankinsella.com/feed/" rel="alternate" type="application/rss+xml" title="StephanKinsella.com feed" />
<link href="https://www.stephankinsella.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.stephankinsella.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stephankinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://www.stephankinsella.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.stephankinsella.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm-lcptu-styles-css'  href='https://www.stephankinsella.com/wp-content/plugins/latest-custom-post-type-updates/css/tm_lcptu_basic_styles.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.stephankinsella.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://www.stephankinsella.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.stephankinsella.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.stephankinsella.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stephankinsella.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.stephankinsella.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stephankinsella.com/wp-json/wp/v2/posts/14152" /><link rel="alternate" type="application/json+oembed" href="https://www.stephankinsella.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stephankinsella.com%2F2021%2F07%2Ftaxing-astronauts-and-the-president-2006%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stephankinsella.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stephankinsella.com%2F2021%2F07%2Ftaxing-astronauts-and-the-president-2006%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Bad Behavior 2.2.24 run time: 2.061 ms -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
						ol.footnotes{font-size:0.8em; color:#666666;}		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="http://www.stephankinsella.com/wp-content/uploads/2014/10/sk.ico" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="500453180"/>
<meta property="og:url" content="https://stephankinsella.com/2021/07/taxing-astronauts-and-the-president-2006/"/>
<meta property="og:title" content="Taxing Astronauts and the President (2006)"/>
<meta property="og:site_name" content="StephanKinsella.com"/>
<meta property="og:description" content="From Mises Blog, July 12, 2006 Taxing Astronauts and the President 07/12/2006 Stephan Kinsella    Maybe some tax expert can set me straight on the followi"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/7387e98556e93c11c625e17f930896d4?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/197b78a2273a429ff88600ede8ded89a?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/fae28d43627d47ef5699bc171e68968c?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/536cb31edc3a7b8f76b15eab22f97a7d?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/53bdbfa44a882d1b829e9bd8ddf0af4b?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/7258e693c6758be92345b7c20f2817d7?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/33ca564e2ae5fc458adb8680d5717320?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/ca3685dec544c4b9b74642cc9698eacd?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/0c74f1f2eaecb3132ab0ecd7b1a30076?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/4e4ec478ce53bccaceea159fa181e46c?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/02012fc0f3f727dedfa7316c8cac0514?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://blog.mises.org/wp-includes/images/smilies/icon_wink.gif"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/b7a59637284c048feb04f739a8ac2ada?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/4e4ec478ce53bccaceea159fa181e46c?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://blog.mises.org/wp-includes/images/smilies/icon_wink.gif"/>
<meta property="og:image" content="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/6aed8f168d77ab76a90f03029852c405?s=44&#038;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&#038;r=G"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="https://i0.wp.com/www.stephankinsella.com/wp-content/uploads/2020/12/cropped-Kinsella-crest.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.stephankinsella.com/wp-content/uploads/2020/12/cropped-Kinsella-crest.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.stephankinsella.com/wp-content/uploads/2020/12/cropped-Kinsella-crest.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.stephankinsella.com/wp-content/uploads/2020/12/cropped-Kinsella-crest.jpg?fit=270%2C270&#038;ssl=1" />
<link href="https://www.stephankinsella.com/wp-content/themes/thesis/lib/images/favicon.ico" rel="shortcut icon" />
<noscript><style>.menu { display: block; }</style></noscript></head>
<body class="template-single">
<div class="container">
	<span class="menu_control">≡ Menu</span>
<ul id="menu-new-header-nav-bar" class="menu"><li id="menu-item-6309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6309"><a href="http://www.stephankinsella.com/">Home</a></li>
<li id="menu-item-6310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6310"><a href="https://www.stephankinsella.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6320"><a href="http://www.kinsellalaw.com/">KinsellaLaw</a></li>
</ul>
</li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6316"><a href="https://www.stephankinsella.com/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6317"><a href="https://www.stephankinsella.com/translations/">Translations</a></li>
	<li id="menu-item-13319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13319"><a href="https://www.stephankinsella.com/papinianpress/">Papinian Press</a></li>
	<li id="menu-item-13320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13320"><a href="http://www.kinsellalaw.com/oup/">Oxford Publications</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6772"><a href="https://www.stephankinsella.com/llw/"><b><i>Law in a Libertarian World</i> + Supplemental Material</b></a></li>
	<li id="menu-item-6426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6426"><a href="http://www.stephankinsella.com/publications/#againstip"><i>Against Intellectual Property</i></a></li>
	<li id="menu-item-13128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13128"><a href="https://www.stephankinsella.com/abolish-ip/"><i>Abolish Intellectual Property: Collected Essays</i></a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13126"><a href="https://www.stephankinsella.com/the-anti-ip-reader/"><i>The Anti-IP Reader</i></a></li>
	<li id="menu-item-13129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13129"><a href="https://www.stephankinsella.com/copythisbook/"><i>Copy This Book</i></a></li>
	<li id="menu-item-13127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13127"><a href="https://www.stephankinsella.com/libertarian-fallacies/"><i>Libertarian Fallacies</i></a></li>
	<li id="menu-item-13191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13191"><a href="https://www.stephankinsella.com/kinsellas-selected-blogposts-2009-2022/"><i>Kinsella’s Selected Blogposts: 2009-2022</i></a></li>
	<li id="menu-item-13241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13241"><a href="https://www.stephankinsella.com/latino-liberty/">Latino Liberty</a></li>
	<li id="menu-item-13332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13332"><a href="https://www.stephankinsella.com/liberdade-portuguesa/">Liberdade Portuguesa</a></li>
	<li id="menu-item-6321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6321"><a href="http://www.kinsellalaw.com/publications/">Legal Publications</a></li>
</ul>
</li>
<li id="menu-item-13554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13554"><a href="https://www.stephankinsella.com/llw/"><b><i>LLW</i></b></a></li>
<li id="menu-item-6315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6315"><a href="https://www.stephankinsella.com/media/">Media/Events</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7988"><a href="https://www.stephankinsella.com/kinsella-on-liberty-podcast/">Podcast</a></li>
<li id="menu-item-6319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6319"><a href="http://c4sif.org">C4SIF</a></li>
<li id="menu-item-6313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6313"><a href="https://www.stephankinsella.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13242"><a href="https://kinsella.wetransfer.com">WeTransfer dropbox</a></li>
	<li id="menu-item-8259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8259"><a href="https://www.stephankinsella.com/donate/">Donate</a></li>
</ul>
</li>
<li id="menu-item-7695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7695"><a href="https://www.stephankinsella.com/follow/">Follow</a>
<ul class="sub-menu">
	<li id="menu-item-7149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7149"><a href="http://www.stephankinsella.com/feed">Subscribe</a></li>
</ul>
</li>
</ul>
	<div id="header" class="header">
		<div id="site_title">StephanKinsella.com</div>
		<div id="site_tagline">Austro-Anarchist Libertarian Legal Theory</div>
	</div>
	<div class="columns">
		<div class="content">
			<div id="post-14152" class="post_box grt top" itemscope itemtype="https://schema.org/Article">
				<link href="https://www.stephankinsella.com/2021/07/taxing-astronauts-and-the-president-2006/" itemprop="mainEntityOfPage" />
				<div class="headline_area">
					<h1 class="headline" itemprop="headline">Taxing Astronauts and the President (2006)</h1>
					<div class="byline small">
						<span class="post_author_intro">by</span> <span class="post_author" itemprop="author">Stephan Kinsella</span>
						<meta itemprop="datePublished" content="2021-07-06" />
						<meta itemprop="dateModified" content="2021-07-06" />
						<span class="post_date_intro">on</span> <span class="post_date" title="2021-07-06">July 6, 2021</span>
					</div>
				</div>
				<div class="post_content" itemprop="articleBody">
<p>From Mises Blog, July 12, 2006</p>
<h2 class="page-title"><a href="https://mises.org/wire/taxing-astronauts-and-president">Taxing Astronauts and the President</a></h2>
<div class="required-fields group-date-author field-group-html-element"><span class="date">07/12/2006 </span><span class="author"><a href="https://mises.org/profile/stephan-kinsella" rel="author">Stephan Kinsella</a></span></div>
<div></div>
<div class="body-content clearfix">
<p>Maybe some tax expert can set me straight on the following assumptions, but from what I can tell, federal income tax law technically should make it virtually impossible to have a space program and to have anyone but a billionaire as president. Bear with me.<span id="more-14152"></span></p>
<p>Federal income tax law requires (please don&#8217;t bug me, <a href="http://www.lewrockwell.com/blog/lewrw/archives/004382.html" target="_blank" rel="noopener noreferrer">tax cranks</a> and <a href="http://www.stephankinsella.com/2006/09/on-conspiracy-theories/" target="_blank" rel="noopener noreferrer">conspiracy nuts</a>) tax to be paid on income. Now there is an exception for &#8220;imputed income,&#8221; which is where a person uses his own household durable (personal residence, car or television) or services to provide an economic benefit to himself or his family. The idea is that it&#8217;s too difficult to value such benefits, or they are not clearly realized, the costs and difficulties of reporting and enforcement, etc.So, for example, if you grow your own vegetables, you get a benefit from growing them and harvesting or consuming them instead of buying them (or being a paid a salary to use to buy them), but it&#8217;s imputed income so not counted as gross income. If you wash your dishes, you don&#8217;t have to pay tax on what you save from paying a maid to do it. Etc. With me? On the other hand, if the veggies were sold, tax is owed on the money made—it&#8217;s income. Now also, if there is barter, both sides of the exchange owe tax: if you give a dentist veggies in exchange for his fixing your teeth, you are both supposed to pay income tax on the value of what you received. (Incidentally, some jerks <a href="http://stuartbuck.blogspot.com/2005/02/imputed-rental-income.html" target="_blank" rel="noopener noreferrer">favor</a> &#8220;taxing &#8216;imputed rental income,&#8217; i.e., the money purportedly saved because a homeowner owns and occupies a home rather than renting it out. But I don&#8217;t know why that idea makes sense, let alone so much sense that the absence of such taxation is an &#8220;egregious&#8221; &#8220;loophole.&#8221;&#8221; There are also those who argue that the imputed income rule <a href="http://www.escapistmagazine.com/lounge/view/55724" target="_blank" rel="noopener noreferrer" class="broken_link">means that</a> &#8220;acquisition of virtual assets from a massively multiplayer game could be taxed by the IRS.&#8221; For a critique of the concept of imputed income, see p. 456 of George Reisman&#8217;s <a href="http://www.capitalism.net/Capitalism/CAPITALISM_Internet.pdf" target="_blank" rel="noopener noreferrer">Capitalism</a> treatise.)</p>
<p>Now, one more point. It&#8217;s my understanding that a salary paid has to be reasonable—for example suppose you own your own company, and you decide to pay yourself $10 a year. The reason is you pay almost no income tax on this, and also no employment taxes. Instead, if your company is profitable, the money accumulates in the company and maybe you take it out as a dividend later. And if the company is, say, offshore, the IRS would really be upset about that. So the IRS would, I believe, in some cases re-characterize your salary as what it &#8220;really&#8221; is. It&#8217;s similar to the idea of taxing the value of barter: the idea is that the &#8220;real&#8221; value to someone of an exchange or &#8220;payment&#8221; is what is taxed, not the dollar numbers the participants attach to it.</p>
<p>None of this makes sense or is ethically or economically justifiable, of course, but there you have it.</p>
<p>Now, it has always seemed to me that many people would pay money to be President—probably every single person who runs for President would be happy to serve with no pay, and even pay say $50million a year for it. After all, look how much is spent on campaigns; look how much people give in campaign donations just to sleep in the Lincoln bedroom. The President gets to ride on Air Force One and live in a priceless building. Yet this is not considered part of his remuneration. Why not? Shouldn&#8217;t the IRS say the President is &#8220;really&#8221; being paid millions of dollars in value? In exchange for his services, he is given free room and board, fame, unique experience, etc., that no doubt has a market value of millions. Shouldn&#8217;t he have to pay tax on this? Which would mean he would have to be a millionaire just to be able to afford being President.</p>
<p>And think of jobs like astronauts. These guys get paid to take trips to outer space, which is a perq if I ever heard of one—after all many people are <a href="http://www.msnbc.msn.com/id/9652225/" target="_blank" rel="noopener noreferrer">willing to pay millions</a> to take a ride on a spaceship. Seems to me that means all normal career-employee astronauts owe income taxes of millions to the feds, which means that the space program would have to be dismantled—or only use millionaires as astronauts, in which case NASA could perhaps make a profit.</p>
</div>
<p><!--more--></p>
<p><a href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/"><strong>Archived comments</strong></a></p>
<div id="comments_intro" class="comments_intro">
<p> 14 comments… read them below or <a href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
</div>
<dl id="comment_list">
<dt id="comment-97975" class="comment even thread-even depth-1"><span class="avatar"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/7387e98556e93c11c625e17f930896d4?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></span><span class="comment_author">Person</span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-97975" rel="nofollow">July 12, 2006 at 12:32 pm</a></span></dt>
<dd class="comment even thread-even depth-1">
<div id="comment-body-97975" class="format_text">
<p>Good point. There’s no end to the absurdity in taxing “imputed income”. But then, that’s kind of like shooting fish in a barrel (or bucket or whatever), in terms of the things you can come up with. George Reisman has a great discussion of imputed income starting on p. 456 of <i>Capitalism</i>. He makes some hilarious points about the “barter” in getting married, i.e., should you have to count some imputed income every time you engage in “marital duties” due to how you “avoided having to pay hookers”?</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=97975#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-97977" class="comment odd alt thread-odd thread-alt depth-1"><span class="avatar"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/197b78a2273a429ff88600ede8ded89a?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></span><span class="comment_author">Albert Suckow</span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-97977" rel="nofollow">July 12, 2006 at 12:48 pm</a></span></dt>
<dd class="comment odd alt thread-odd thread-alt depth-1">
<div id="comment-body-97977" class="format_text">
<p>Great article. Now I just wish I knew the justification for my employer-provided life insurance accumulating taxable imputed income.</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=97977#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-97978" class="comment even thread-even depth-1"><span class="avatar"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/fae28d43627d47ef5699bc171e68968c?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></span><span class="comment_author">carl marks</span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-97978" rel="nofollow">July 12, 2006 at 12:55 pm</a></span></dt>
<dd class="comment even thread-even depth-1">
<div id="comment-body-97978" class="format_text">
<p>for some reason this outlook on tax law just doesn’t hold up for me. Most of us receive health insurance from our employers, as this non-monetary benefit is not taxed, as well as a host of other ‘perks.’ If your company pays for your cellphone, with which you make personal calls, is that supposed to be taxed? I think the tax law outline a little more clearly which non-monetary forms of compensation are to be taxed.</p>
<p>I do give you points for creative thinking though, but i would be a little horrified about what the outcome would be if the resident owed $50M a year. We would probably wind up with the most bleeding heart liberal you could find, soemone who would look down on wealthy people for not giving ALL of their money away</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=97978#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-97980" class="comment odd alt thread-odd thread-alt depth-1"><span class="avatar"><a href="https://web.archive.org/web/20110715223814/http://www.anarchocatholic.typepad.com/" rel="nofollow"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/536cb31edc3a7b8f76b15eab22f97a7d?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></a></span><span class="comment_author"><a class="url" href="https://web.archive.org/web/20110715223814/http://www.anarchocatholic.typepad.com/" rel="external nofollow">Casey Khan</a></span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-97980" rel="nofollow">July 12, 2006 at 1:10 pm</a></span></dt>
<dd class="comment odd alt thread-odd thread-alt depth-1">
<div id="comment-body-97980" class="format_text">
<p>I’m sure there is some kind of hypocrisy clause somewhere in the tax code. If it’s not there yet, I’m sure they would have no problem making one when and if necessary.</p>
<p>I guess the imputed tax would also apply to the military particularly during peacetime. I’m being serious when I say it’s tremendous fun flying in helocopters and blowing up crap in the Palm desert with mortar &amp; artie rounds, 500lb bombs, 50cals. I think being a Marine Battalion commander during a combined arms exercise is worth at least 8 million of imputed income, and being a PFC maybe a million.</p>
<p>I guess the only government workers who don’t really receive imputed income are people who work at places like FERC, NERC, EPA, HHS, and the like.</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=97980#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-97982" class="comment even thread-even depth-1"><span class="avatar"><a href="https://web.archive.org/web/20110715223814/http://www.stephankinsella.com/" rel="nofollow"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/53bdbfa44a882d1b829e9bd8ddf0af4b?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></a></span><span class="comment_author"><a class="url" href="https://web.archive.org/web/20110715223814/http://www.stephankinsella.com/" rel="external nofollow">Stephan Kinsella</a></span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-97982" rel="nofollow">July 12, 2006 at 1:16 pm</a></span></dt>
<dd class="comment even thread-even depth-1">
<div id="comment-body-97982" class="format_text">
<p>Person:</p>
<p>Thanks for the Reisman reference. I’ll add it to the post if I can find it.</p>
<p>Carl:</p>
<blockquote><p>for some reason this outlook on tax law just doesn’t hold up for me. Most of us receive health insurance from our employers, as this non-monetary benefit is not taxed, as well as a host of other ‘perks.’</p></blockquote>
<p>There is a specific exclusion for health insurance benefits, I believe. If fact this is what some people point to as distorting the market and pushing us to a more expensive health care system. Some therefore advocate getting rid of this “loophole” although I never would advocate ever increasing any tax, except maybe a tax on liberals.</p>
<blockquote><p>If your company pays for your cellphone, with which you make personal calls, is that supposed to be taxed?</p></blockquote>
<p>Dunno, I think if it’s de minimus you can get away with it; but I do believe, for example, if you have a company car you are supposed to report the miles used for work, and personal, and have to pay tax on the “value” of the personal use. But I am no tax expert.</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=97982#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-97986" class="comment odd alt thread-odd thread-alt depth-1"><span class="avatar"><a href="https://web.archive.org/web/20110715223814/http://www.libertyguys.org/" rel="nofollow"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/7258e693c6758be92345b7c20f2817d7?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></a></span><span class="comment_author"><a class="url" href="https://web.archive.org/web/20110715223814/http://www.libertyguys.org/" rel="external nofollow">Vince Daliessio</a></span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-97986" rel="nofollow">July 12, 2006 at 2:00 pm</a></span></dt>
<dd class="comment odd alt thread-odd thread-alt depth-1">
<div id="comment-body-97986" class="format_text">
<p>When I had a company vehicle, the tax pitfall was avoided thus; I was strictly forbidden to use it for anything other than business purposes (HA), and;<br />
because this is a practical impossibility, I was charged a fee for imputed personal use of $15 per week. So much for consistency.</p>
<p>Other large companies do something similar, while most smaller companies ignore this completely (this is in the environmental construction business, YMMV).</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=97986#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-97988" class="comment even thread-even depth-1"><span class="avatar"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/33ca564e2ae5fc458adb8680d5717320?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></span><span class="comment_author">Curt Howland</span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-97988" rel="nofollow">July 12, 2006 at 2:16 pm</a></span></dt>
<dd class="comment even thread-even depth-1">
<div id="comment-body-97988" class="format_text">
<p>Isn’t such non-money “benefit” impossible to objectively measure? It’s not like miles on the company car or specific phone calls which are themselves already metered. I consider it impossible to measure “profits from future speaking engagements” or “better flavor from my own tomatoes.”</p>
<p>Taxation itself is a contradiction, it is merely extracted tribute on arbitrary measurements. At least a poll tax, “$10/person”, is specific and obvious.</p>
<p>I guess this means I should be paying twice the sales tax on every purchase of chocolate, since I know I like chocolate at least twice as much as other people do. Chortle.</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=97988#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-97995" class="comment odd alt thread-odd thread-alt depth-1"><span class="avatar"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/ca3685dec544c4b9b74642cc9698eacd?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></span><span class="comment_author">Yancey Ward</span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-97995" rel="nofollow">July 12, 2006 at 3:25 pm</a></span></dt>
<dd class="comment odd alt thread-odd thread-alt depth-1">
<div id="comment-body-97995" class="format_text">
<p>I wonder what the smug self-satisfaction of giving away other people’s money is worth? That might be one legitimate way to tax liberals.:~)</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=97995#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-98002" class="comment even thread-even depth-1"><span class="avatar"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/0c74f1f2eaecb3132ab0ecd7b1a30076?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></span><span class="comment_author">Sione</span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-98002" rel="nofollow">July 12, 2006 at 7:25 pm</a></span></dt>
<dd class="comment even thread-even depth-1">
<div id="comment-body-98002" class="format_text">
<p>WRT imputed tax on the use of a company car.</p>
<p>Very soon now, new cars will be fitted with transponders. Every mile you drive will be recorded and available for analysis. Do not worry, you’ll have exactly the correct amount of tax extracted from you.</p>
<p>AND think of all the crime this sort of thing will prevent. Goodness gracious! Perfection!</p>
<p>Sione</p>
<p>PS BTW any person who votes should pay an imputation tax on that. It would be a large amount.</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=98002#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-98005" class="comment odd alt thread-odd thread-alt depth-1"><span class="avatar"><a href="https://web.archive.org/web/20110715223814/http://www.johndelano.org/" rel="nofollow"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/4e4ec478ce53bccaceea159fa181e46c?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></a></span><span class="comment_author"><a class="url" href="https://web.archive.org/web/20110715223814/http://www.johndelano.org/" rel="external nofollow">John Delano</a></span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-98005" rel="nofollow">July 12, 2006 at 8:24 pm</a></span></dt>
<dd class="comment odd alt thread-odd thread-alt depth-1">
<div id="comment-body-98005" class="format_text">
<p>The IRS of course doesn’t follow any sort of rule of law. They pick and choose who they go after to scare the most people. George W. Bush won’t be taxed for his use of government aircraft and buildings etc. any more than he is going to end up in Gitmo as a terrorist for his foreign policy. The presidents use the IRS to harass political enemies not themselves.</p>
<p>I remember hearing of a musician giving a personal concert to some charity case who was then ordered to pay taxes on the value of a personal concert. I remember it being in the $thousands. Maybe someone here remembers exactly what I’m thinking of.</p>
<p>Here in Indiana we are supposed to send in sales tax to the state of Indiana for out of state purchases. This is supposed to be filed on the state income tax form. Think very many people actually pay this? Renters can claim rental payments as a deduction on the state income tax form though.</p>
<p>Doesn’t the UK have a tax on assumed rental income for peoperty?</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=98005#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-98010" class="comment even thread-even depth-1"><span class="avatar"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/02012fc0f3f727dedfa7316c8cac0514?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></span><span class="comment_author">Wil Stunkel</span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-98010" rel="nofollow">July 12, 2006 at 9:44 pm</a></span></dt>
<dd class="comment even thread-even depth-1">
<div id="comment-body-98010" class="format_text">
<p>“At least a poll tax, “$10/person”, is specific and obvious.”<br />
The sentence before this one is the real crux of the issue…that taxes are arbitrary…how “hard” they are to understand is a moot point in my opinion. After all, who says it should be $10 a personâ€¦and what if I think my personal value is more than yours, so I should pay $100 and you only should have to $1.</p>
<p>As a tax accountant (Hey…don’t knock it ’til you’ve tried it <img class="wp-smiley" src="https://i1.wp.com/web.archive.org/web/20110715223814im_/http://blog.mises.org/wp-includes/images/smilies/icon_wink.gif?ssl=1" alt=";-)" data-recalc-dims="1" /> , yes the personal use of a company vehicle can be/is considered taxable, and someone got to waste a lot of their lifetime writing the convoluted regulations regarding what is taxable and what isn’t!<br />
Would you believe that airlines can offer free stand-by flights to their employees and they aren’t considered taxable? Of course, the “rational” behind a lot of the taxable vs. excludable rules for “fringe benefits” relate to how easy it would be for a company executive to abuse “loopholes” in order to get huge “benefits” without any cost to himself (who wouldn’t give themselves a (insert dream car) if they didn’t have to pay for it personally????)</p>
<p>Of course, the other issue is that taxes (here in the United States at least) are used mainly as a political tool. Those who get the ear of the party in power can help shape tax “policy” to their advantage (an example would be passive loss rules and how those whole deal with real estate have several beneficial regulation bones thrown to them).</p>
<p>I could go onâ€¦but I’m sure you’d prefer that I not!</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=98010#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-98052" class="comment odd alt thread-odd thread-alt depth-1"><span class="avatar"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://1.gravatar.com/avatar/b7a59637284c048feb04f739a8ac2ada?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></span><span class="comment_author">Mark</span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-98052" rel="nofollow">July 13, 2006 at 11:49 am</a></span></dt>
<dd class="comment odd alt thread-odd thread-alt depth-1">
<div id="comment-body-98052" class="format_text">
<p>Anyone ever try to come up with a true estimate of the President’s total compensation?</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=98052#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-98071" class="comment even thread-even depth-1"><span class="avatar"><a href="https://web.archive.org/web/20110715223814/http://www.johndelano.org/" rel="nofollow"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/4e4ec478ce53bccaceea159fa181e46c?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></a></span><span class="comment_author"><a class="url" href="https://web.archive.org/web/20110715223814/http://www.johndelano.org/" rel="external nofollow">John Delano</a></span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-98071" rel="nofollow">July 13, 2006 at 5:03 pm</a></span></dt>
<dd class="comment even thread-even depth-1">
<div id="comment-body-98071" class="format_text">
<p><i>“As a tax accountant (Hey…don’t knock it ’til you’ve tried it <img class="wp-smiley" src="https://i1.wp.com/web.archive.org/web/20110715223814im_/http://blog.mises.org/wp-includes/images/smilies/icon_wink.gif?ssl=1" alt=";-)" data-recalc-dims="1" /> ”</i></p>
<p>If you are good at finding loopholes and getting what people “owe” down to $zero, then good for you.</p>
<p class="reply"><a class="comment-reply-link" href="https://web.archive.org/web/20110715223814/http://blog.mises.org/5310/taxing-astronauts-and-the-president/?replytocom=98071#respond">REPLY</a></p>
</div>
</dd>
<dt id="comment-99146" class="comment odd alt thread-odd thread-alt depth-1"><span class="avatar"><a href="https://web.archive.org/web/20110715223814/http://totalkaosradio.net/" rel="nofollow" class="broken_link"><img loading="lazy" class="avatar avatar-44 photo" src="https://web.archive.org/web/20110715223814im_/http://0.gravatar.com/avatar/6aed8f168d77ab76a90f03029852c405?s=44&amp;d=http%3A%2F%2Fblog.mises.org%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=G" alt="" width="44" height="44" /></a></span><span class="comment_author"><a class="url broken_link" href="https://web.archive.org/web/20110715223814/http://totalkaosradio.net/" rel="external nofollow">cracker</a></span> <span class="comment_time"><a title="Permalink to this comment" href="https://web.archive.org/web/20110715223814/http://blog.mises.org:80/5310/taxing-astronauts-and-the-president/#comment-99146" rel="nofollow">July 26, 2006 at 4:48 pm</a></span></dt>
<dd class="comment odd alt thread-odd thread-alt depth-1">
<div id="comment-body-99146" class="format_text">
<p>Let’s begin a FAIR TAX campaign.</p>
</div>
</dd>
</dl>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14152" class="share-twitter sd-button share-icon no-text" href="https://www.stephankinsella.com/2021/07/taxing-astronauts-and-the-president-2006/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14152" class="share-facebook sd-button share-icon no-text" href="https://www.stephankinsella.com/2021/07/taxing-astronauts-and-the-president-2006/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11408199-14152-60e6a9423777d' data-src='https://widgets.wp.com/likes/#blog_id=11408199&amp;post_id=14152&amp;origin=www.stephankinsella.com&amp;obj_id=11408199-14152-60e6a9423777d' data-name='like-post-frame-11408199-14152-60e6a9423777d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.stephankinsella.com/2021/07/taxing-astronauts-and-the-president-2006/" data-a2a-title="Taxing Astronauts and the President (2006)"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://i1.wp.com/static.addtoany.com/buttons/share_save_171_16.png?ssl=1" alt="Share" data-recalc-dims="1"></a></div></div>				</div>
			</div>
			<div id="comments">
				<div class="comments_intro"><span class="bracket">{</span> <span class="num_comments">0</span> comments&#8230; <a href="#commentform" rel="nofollow">add one</a> <span class="bracket">}</span></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/taxing-astronauts-and-the-president-2006/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11408199&#038;postid=14152&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=77fc9c51f956cdfd81d313496062d9abfe81484c#parent=https%3A%2F%2Fwww.stephankinsella.com%2F2021%2F07%2Ftaxing-astronauts-and-the-president-2006%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
			<div class="prev_next">
				<p class="previous_post">Previous post: <a href="https://www.stephankinsella.com/2021/07/was-the-most-fervent-believer-in-intellectual-property-rights-an-ip-thief/" rel="prev">Was the most fervent believer in intellectual property rights an IP thief? (<i>Christian Science Monitor</i>, 2011)</a></p>
			</div>
		</div>
		<div class="sidebar">
<div class="widget widget_text" id="text-447409241">			<div class="textwidget"><p>(Norman) Stephan Kinsella is a practicing patent attorney, a libertarian writer and speaker, Director of the <a href="http://c4sif.org/">Center for the Study of Innovative Freedom</a> (C4SIF), and Founding and Executive Editor of <i><a href="http://www.LibertarianPapers.org">Libertarian Papers</a></i>.</p>
<p>My <a href="http://amazon.com/author/stephankinsella">Amazon Author Page</a></p>
</div>
		</div><div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" class="searchform" action="https://www.stephankinsella.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget widget_text" id="text-447702095"><p class="widget_title">Open Crypto Alliance</p>			<div class="textwidget"><p><a href="http://c4sif.org/2020/12/announcing-the-open-crypto-alliance/"><img loading="lazy" src="https://static.wixstatic.com/media/afc091_eb88bf9cd36c41398976412ced40cb04~mv2.png/v1/fill/w_132,h_132,al_c,q_85,usm_0.66_1.00_0.01/OCALogo_edited.webp" alt="OCALogo_edited.png" width="132" height="132" /></a></p>
</div>
		</div><div class="widget widget_text" id="text-447702094"><p class="widget_title">Follow The Podcast/Twitter</p>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/kinsella-on-liberty/id595093254"><img width="20" height="20" alt="iTunes" src="https://i0.wp.com/www.stephankinsella.com/wp-content/uploads/2012/04/tiny_k.png?resize=20%2C20" style="border:0" data-recalc-dims="1"/>Subscribe via iTunes</a></p>
<p><a href="http://www.stephankinsella.com/feed/kinsella-on-liberty/"><img width="20" height="20" alt="RSS" src="https://i0.wp.com/www.stephankinsella.com/wp-content/uploads/2012/04/rss.png?resize=20%2C20" style="border:0" data-recalc-dims="1"/>Follow with RSS!</a></p>
<p><a href="http://www.stitcher.com/s?fid=55440&refid=stpr">Subscribe via Stitcher</a></p>
<p><a href="https://twitter.com/NSKinsella" class="twitter-follow-button" data-show-count="false">Follow @NSKinsella</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
</div>
		</div><div class="widget widget_archive" id="archives-3"><p class="widget_title">Archives</p>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.stephankinsella.com/2021/07/'> July 2021 </option>
	<option value='https://www.stephankinsella.com/2021/06/'> June 2021 </option>
	<option value='https://www.stephankinsella.com/2021/05/'> May 2021 </option>
	<option value='https://www.stephankinsella.com/2021/04/'> April 2021 </option>
	<option value='https://www.stephankinsella.com/2021/03/'> March 2021 </option>
	<option value='https://www.stephankinsella.com/2021/02/'> February 2021 </option>
	<option value='https://www.stephankinsella.com/2021/01/'> January 2021 </option>
	<option value='https://www.stephankinsella.com/2020/08/'> August 2020 </option>
	<option value='https://www.stephankinsella.com/2020/06/'> June 2020 </option>
	<option value='https://www.stephankinsella.com/2020/02/'> February 2020 </option>
	<option value='https://www.stephankinsella.com/2019/12/'> December 2019 </option>
	<option value='https://www.stephankinsella.com/2019/08/'> August 2019 </option>
	<option value='https://www.stephankinsella.com/2019/06/'> June 2019 </option>
	<option value='https://www.stephankinsella.com/2019/05/'> May 2019 </option>
	<option value='https://www.stephankinsella.com/2019/04/'> April 2019 </option>
	<option value='https://www.stephankinsella.com/2019/03/'> March 2019 </option>
	<option value='https://www.stephankinsella.com/2019/02/'> February 2019 </option>
	<option value='https://www.stephankinsella.com/2019/01/'> January 2019 </option>
	<option value='https://www.stephankinsella.com/2018/12/'> December 2018 </option>
	<option value='https://www.stephankinsella.com/2018/11/'> November 2018 </option>
	<option value='https://www.stephankinsella.com/2018/07/'> July 2018 </option>
	<option value='https://www.stephankinsella.com/2018/06/'> June 2018 </option>
	<option value='https://www.stephankinsella.com/2018/01/'> January 2018 </option>
	<option value='https://www.stephankinsella.com/2017/11/'> November 2017 </option>
	<option value='https://www.stephankinsella.com/2017/10/'> October 2017 </option>
	<option value='https://www.stephankinsella.com/2017/06/'> June 2017 </option>
	<option value='https://www.stephankinsella.com/2017/04/'> April 2017 </option>
	<option value='https://www.stephankinsella.com/2017/03/'> March 2017 </option>
	<option value='https://www.stephankinsella.com/2017/01/'> January 2017 </option>
	<option value='https://www.stephankinsella.com/2016/12/'> December 2016 </option>
	<option value='https://www.stephankinsella.com/2016/08/'> August 2016 </option>
	<option value='https://www.stephankinsella.com/2016/06/'> June 2016 </option>
	<option value='https://www.stephankinsella.com/2016/05/'> May 2016 </option>
	<option value='https://www.stephankinsella.com/2016/04/'> April 2016 </option>
	<option value='https://www.stephankinsella.com/2016/03/'> March 2016 </option>
	<option value='https://www.stephankinsella.com/2016/02/'> February 2016 </option>
	<option value='https://www.stephankinsella.com/2016/01/'> January 2016 </option>
	<option value='https://www.stephankinsella.com/2015/10/'> October 2015 </option>
	<option value='https://www.stephankinsella.com/2015/09/'> September 2015 </option>
	<option value='https://www.stephankinsella.com/2015/08/'> August 2015 </option>
	<option value='https://www.stephankinsella.com/2015/07/'> July 2015 </option>
	<option value='https://www.stephankinsella.com/2015/06/'> June 2015 </option>
	<option value='https://www.stephankinsella.com/2015/05/'> May 2015 </option>
	<option value='https://www.stephankinsella.com/2015/04/'> April 2015 </option>
	<option value='https://www.stephankinsella.com/2015/01/'> January 2015 </option>
	<option value='https://www.stephankinsella.com/2014/11/'> November 2014 </option>
	<option value='https://www.stephankinsella.com/2014/10/'> October 2014 </option>
	<option value='https://www.stephankinsella.com/2014/08/'> August 2014 </option>
	<option value='https://www.stephankinsella.com/2014/07/'> July 2014 </option>
	<option value='https://www.stephankinsella.com/2014/04/'> April 2014 </option>
	<option value='https://www.stephankinsella.com/2014/02/'> February 2014 </option>
	<option value='https://www.stephankinsella.com/2014/01/'> January 2014 </option>
	<option value='https://www.stephankinsella.com/2013/12/'> December 2013 </option>
	<option value='https://www.stephankinsella.com/2013/10/'> October 2013 </option>
	<option value='https://www.stephankinsella.com/2013/09/'> September 2013 </option>
	<option value='https://www.stephankinsella.com/2013/08/'> August 2013 </option>
	<option value='https://www.stephankinsella.com/2013/07/'> July 2013 </option>
	<option value='https://www.stephankinsella.com/2013/05/'> May 2013 </option>
	<option value='https://www.stephankinsella.com/2013/04/'> April 2013 </option>
	<option value='https://www.stephankinsella.com/2013/03/'> March 2013 </option>
	<option value='https://www.stephankinsella.com/2013/02/'> February 2013 </option>
	<option value='https://www.stephankinsella.com/2013/01/'> January 2013 </option>
	<option value='https://www.stephankinsella.com/2012/12/'> December 2012 </option>
	<option value='https://www.stephankinsella.com/2012/11/'> November 2012 </option>
	<option value='https://www.stephankinsella.com/2012/10/'> October 2012 </option>
	<option value='https://www.stephankinsella.com/2012/09/'> September 2012 </option>
	<option value='https://www.stephankinsella.com/2012/08/'> August 2012 </option>
	<option value='https://www.stephankinsella.com/2012/06/'> June 2012 </option>
	<option value='https://www.stephankinsella.com/2012/04/'> April 2012 </option>
	<option value='https://www.stephankinsella.com/2012/03/'> March 2012 </option>
	<option value='https://www.stephankinsella.com/2012/02/'> February 2012 </option>
	<option value='https://www.stephankinsella.com/2012/01/'> January 2012 </option>
	<option value='https://www.stephankinsella.com/2011/12/'> December 2011 </option>
	<option value='https://www.stephankinsella.com/2011/11/'> November 2011 </option>
	<option value='https://www.stephankinsella.com/2011/10/'> October 2011 </option>
	<option value='https://www.stephankinsella.com/2011/09/'> September 2011 </option>
	<option value='https://www.stephankinsella.com/2011/08/'> August 2011 </option>
	<option value='https://www.stephankinsella.com/2011/07/'> July 2011 </option>
	<option value='https://www.stephankinsella.com/2011/06/'> June 2011 </option>
	<option value='https://www.stephankinsella.com/2011/05/'> May 2011 </option>
	<option value='https://www.stephankinsella.com/2011/04/'> April 2011 </option>
	<option value='https://www.stephankinsella.com/2011/03/'> March 2011 </option>
	<option value='https://www.stephankinsella.com/2011/02/'> February 2011 </option>
	<option value='https://www.stephankinsella.com/2011/01/'> January 2011 </option>
	<option value='https://www.stephankinsella.com/2010/12/'> December 2010 </option>
	<option value='https://www.stephankinsella.com/2010/11/'> November 2010 </option>
	<option value='https://www.stephankinsella.com/2010/10/'> October 2010 </option>
	<option value='https://www.stephankinsella.com/2010/09/'> September 2010 </option>
	<option value='https://www.stephankinsella.com/2010/08/'> August 2010 </option>
	<option value='https://www.stephankinsella.com/2010/07/'> July 2010 </option>
	<option value='https://www.stephankinsella.com/2010/06/'> June 2010 </option>
	<option value='https://www.stephankinsella.com/2010/05/'> May 2010 </option>
	<option value='https://www.stephankinsella.com/2010/04/'> April 2010 </option>
	<option value='https://www.stephankinsella.com/2010/03/'> March 2010 </option>
	<option value='https://www.stephankinsella.com/2010/02/'> February 2010 </option>
	<option value='https://www.stephankinsella.com/2010/01/'> January 2010 </option>
	<option value='https://www.stephankinsella.com/2009/12/'> December 2009 </option>
	<option value='https://www.stephankinsella.com/2009/11/'> November 2009 </option>
	<option value='https://www.stephankinsella.com/2009/10/'> October 2009 </option>
	<option value='https://www.stephankinsella.com/2009/09/'> September 2009 </option>
	<option value='https://www.stephankinsella.com/2009/08/'> August 2009 </option>
	<option value='https://www.stephankinsella.com/2009/07/'> July 2009 </option>
	<option value='https://www.stephankinsella.com/2009/06/'> June 2009 </option>
	<option value='https://www.stephankinsella.com/2009/05/'> May 2009 </option>
	<option value='https://www.stephankinsella.com/2009/04/'> April 2009 </option>
	<option value='https://www.stephankinsella.com/2009/02/'> February 2009 </option>
	<option value='https://www.stephankinsella.com/2009/01/'> January 2009 </option>
	<option value='https://www.stephankinsella.com/2008/12/'> December 2008 </option>
	<option value='https://www.stephankinsella.com/2008/11/'> November 2008 </option>
	<option value='https://www.stephankinsella.com/2008/10/'> October 2008 </option>
	<option value='https://www.stephankinsella.com/2008/09/'> September 2008 </option>
	<option value='https://www.stephankinsella.com/2008/08/'> August 2008 </option>
	<option value='https://www.stephankinsella.com/2008/07/'> July 2008 </option>
	<option value='https://www.stephankinsella.com/2008/05/'> May 2008 </option>
	<option value='https://www.stephankinsella.com/2008/01/'> January 2008 </option>
	<option value='https://www.stephankinsella.com/2007/12/'> December 2007 </option>
	<option value='https://www.stephankinsella.com/2007/10/'> October 2007 </option>
	<option value='https://www.stephankinsella.com/2007/09/'> September 2007 </option>
	<option value='https://www.stephankinsella.com/2007/08/'> August 2007 </option>
	<option value='https://www.stephankinsella.com/2007/07/'> July 2007 </option>
	<option value='https://www.stephankinsella.com/2007/04/'> April 2007 </option>
	<option value='https://www.stephankinsella.com/2007/03/'> March 2007 </option>
	<option value='https://www.stephankinsella.com/2007/01/'> January 2007 </option>
	<option value='https://www.stephankinsella.com/2006/12/'> December 2006 </option>
	<option value='https://www.stephankinsella.com/2006/11/'> November 2006 </option>
	<option value='https://www.stephankinsella.com/2006/10/'> October 2006 </option>
	<option value='https://www.stephankinsella.com/2006/09/'> September 2006 </option>
	<option value='https://www.stephankinsella.com/2006/08/'> August 2006 </option>
	<option value='https://www.stephankinsella.com/2006/07/'> July 2006 </option>
	<option value='https://www.stephankinsella.com/2006/06/'> June 2006 </option>
	<option value='https://www.stephankinsella.com/2006/01/'> January 2006 </option>
	<option value='https://www.stephankinsella.com/2005/12/'> December 2005 </option>
	<option value='https://www.stephankinsella.com/2005/11/'> November 2005 </option>
	<option value='https://www.stephankinsella.com/2005/10/'> October 2005 </option>
	<option value='https://www.stephankinsella.com/2005/09/'> September 2005 </option>
	<option value='https://www.stephankinsella.com/2005/08/'> August 2005 </option>
	<option value='https://www.stephankinsella.com/2005/07/'> July 2005 </option>
	<option value='https://www.stephankinsella.com/2005/06/'> June 2005 </option>
	<option value='https://www.stephankinsella.com/2005/05/'> May 2005 </option>
	<option value='https://www.stephankinsella.com/2005/04/'> April 2005 </option>
	<option value='https://www.stephankinsella.com/2005/03/'> March 2005 </option>
	<option value='https://www.stephankinsella.com/2005/02/'> February 2005 </option>
	<option value='https://www.stephankinsella.com/2005/01/'> January 2005 </option>
	<option value='https://www.stephankinsella.com/2004/12/'> December 2004 </option>
	<option value='https://www.stephankinsella.com/2004/11/'> November 2004 </option>
	<option value='https://www.stephankinsella.com/2004/10/'> October 2004 </option>
	<option value='https://www.stephankinsella.com/2004/09/'> September 2004 </option>
	<option value='https://www.stephankinsella.com/2004/08/'> August 2004 </option>
	<option value='https://www.stephankinsella.com/2004/07/'> July 2004 </option>
	<option value='https://www.stephankinsella.com/2004/06/'> June 2004 </option>
	<option value='https://www.stephankinsella.com/2004/05/'> May 2004 </option>
	<option value='https://www.stephankinsella.com/2004/04/'> April 2004 </option>
	<option value='https://www.stephankinsella.com/2004/03/'> March 2004 </option>
	<option value='https://www.stephankinsella.com/2004/02/'> February 2004 </option>
	<option value='https://www.stephankinsella.com/2004/01/'> January 2004 </option>
	<option value='https://www.stephankinsella.com/2003/11/'> November 2003 </option>
	<option value='https://www.stephankinsella.com/2003/10/'> October 2003 </option>
	<option value='https://www.stephankinsella.com/2003/09/'> September 2003 </option>
	<option value='https://www.stephankinsella.com/2003/08/'> August 2003 </option>
	<option value='https://www.stephankinsella.com/2003/07/'> July 2003 </option>
	<option value='https://www.stephankinsella.com/2003/05/'> May 2003 </option>
	<option value='https://www.stephankinsella.com/2003/04/'> April 2003 </option>
	<option value='https://www.stephankinsella.com/2003/03/'> March 2003 </option>
	<option value='https://www.stephankinsella.com/2003/02/'> February 2003 </option>
	<option value='https://www.stephankinsella.com/2003/01/'> January 2003 </option>
	<option value='https://www.stephankinsella.com/2002/12/'> December 2002 </option>
	<option value='https://www.stephankinsella.com/2002/11/'> November 2002 </option>
	<option value='https://www.stephankinsella.com/2002/10/'> October 2002 </option>
	<option value='https://www.stephankinsella.com/2002/09/'> September 2002 </option>
	<option value='https://www.stephankinsella.com/2002/08/'> August 2002 </option>
	<option value='https://www.stephankinsella.com/2002/07/'> July 2002 </option>
	<option value='https://www.stephankinsella.com/2002/06/'> June 2002 </option>
	<option value='https://www.stephankinsella.com/2002/05/'> May 2002 </option>
	<option value='https://www.stephankinsella.com/2002/04/'> April 2002 </option>
	<option value='https://www.stephankinsella.com/2002/03/'> March 2002 </option>
	<option value='https://www.stephankinsella.com/2002/02/'> February 2002 </option>
	<option value='https://www.stephankinsella.com/2002/01/'> January 2002 </option>
	<option value='https://www.stephankinsella.com/2001/12/'> December 2001 </option>
	<option value='https://www.stephankinsella.com/2001/11/'> November 2001 </option>
	<option value='https://www.stephankinsella.com/2001/10/'> October 2001 </option>
	<option value='https://www.stephankinsella.com/2001/09/'> September 2001 </option>
	<option value='https://www.stephankinsella.com/2001/08/'> August 2001 </option>
	<option value='https://www.stephankinsella.com/2001/07/'> July 2001 </option>
	<option value='https://www.stephankinsella.com/2001/06/'> June 2001 </option>
	<option value='https://www.stephankinsella.com/2001/05/'> May 2001 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="widget widget_tag_cloud" id="tag_cloud-3"><p class="widget_title">Tags</p><div class="tagcloud"><a href="https://www.stephankinsella.com/tag/abortion/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 11.333333333333pt;" aria-label="abortion (6 items)">abortion</a>
<a href="https://www.stephankinsella.com/tag/american-revolution-revisionism/" class="tag-cloud-link tag-link-79 tag-link-position-2" style="font-size: 11.333333333333pt;" aria-label="American Revolution revisionism (6 items)">American Revolution revisionism</a>
<a href="https://www.stephankinsella.com/tag/anarcho-libertarianism/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 20.8pt;" aria-label="Anarcho-libertarianism (35 items)">Anarcho-libertarianism</a>
<a href="https://www.stephankinsella.com/tag/argumentation-ethics/" class="tag-cloud-link tag-link-23 tag-link-position-4" style="font-size: 15.333333333333pt;" aria-label="Argumentation ethics (13 items)">Argumentation ethics</a>
<a href="https://www.stephankinsella.com/tag/austrian-economics/" class="tag-cloud-link tag-link-31 tag-link-position-5" style="font-size: 17.333333333333pt;" aria-label="Austrian economics (19 items)">Austrian economics</a>
<a href="https://www.stephankinsella.com/tag/capitalism/" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 10.4pt;" aria-label="capitalism (5 items)">capitalism</a>
<a href="https://www.stephankinsella.com/tag/cato/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 13.333333333333pt;" aria-label="Cato (9 items)">Cato</a>
<a href="https://www.stephankinsella.com/tag/conspiratoids/" class="tag-cloud-link tag-link-57 tag-link-position-8" style="font-size: 8pt;" aria-label="Conspiratoids (3 items)">Conspiratoids</a>
<a href="https://www.stephankinsella.com/tag/constitution/" class="tag-cloud-link tag-link-63 tag-link-position-9" style="font-size: 17.6pt;" aria-label="Constitution (20 items)">Constitution</a>
<a href="https://www.stephankinsella.com/tag/corporations/" class="tag-cloud-link tag-link-43 tag-link-position-10" style="font-size: 12.666666666667pt;" aria-label="Corporations (8 items)">Corporations</a>
<a href="https://www.stephankinsella.com/tag/engineers/" class="tag-cloud-link tag-link-52 tag-link-position-11" style="font-size: 10.4pt;" aria-label="Engineers (5 items)">Engineers</a>
<a href="https://www.stephankinsella.com/tag/environmentalism/" class="tag-cloud-link tag-link-84 tag-link-position-12" style="font-size: 11.333333333333pt;" aria-label="Environmentalism (6 items)">Environmentalism</a>
<a href="https://www.stephankinsella.com/tag/federalism/" class="tag-cloud-link tag-link-94 tag-link-position-13" style="font-size: 9.3333333333333pt;" aria-label="federalism (4 items)">federalism</a>
<a href="https://www.stephankinsella.com/tag/fractional-reserve-banking/" class="tag-cloud-link tag-link-88 tag-link-position-14" style="font-size: 9.3333333333333pt;" aria-label="fractional-reserve banking (4 items)">fractional-reserve banking</a>
<a href="https://www.stephankinsella.com/tag/gay-marriage/" class="tag-cloud-link tag-link-27 tag-link-position-15" style="font-size: 9.3333333333333pt;" aria-label="gay marriage (4 items)">gay marriage</a>
<a href="https://www.stephankinsella.com/tag/hans-hermann-hoppe/" class="tag-cloud-link tag-link-193 tag-link-position-16" style="font-size: 14.4pt;" aria-label="Hans-Hermann Hoppe (11 items)">Hans-Hermann Hoppe</a>
<a href="https://www.stephankinsella.com/tag/hoppe/" class="tag-cloud-link tag-link-29 tag-link-position-17" style="font-size: 21.6pt;" aria-label="Hoppe (41 items)">Hoppe</a>
<a href="https://www.stephankinsella.com/tag/humour/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 9.3333333333333pt;" aria-label="humour (4 items)">humour</a>
<a href="https://www.stephankinsella.com/tag/immigration/" class="tag-cloud-link tag-link-41 tag-link-position-19" style="font-size: 13.866666666667pt;" aria-label="immigration (10 items)">immigration</a>
<a href="https://www.stephankinsella.com/tag/innovation/" class="tag-cloud-link tag-link-115 tag-link-position-20" style="font-size: 11.333333333333pt;" aria-label="innovation (6 items)">innovation</a>
<a href="https://www.stephankinsella.com/tag/international-law/" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 8pt;" aria-label="international law (3 items)">international law</a>
<a href="https://www.stephankinsella.com/tag/left-libertarianism/" class="tag-cloud-link tag-link-24 tag-link-position-22" style="font-size: 20.8pt;" aria-label="left-libertarianism (35 items)">left-libertarianism</a>
<a href="https://www.stephankinsella.com/tag/legislation/" class="tag-cloud-link tag-link-75 tag-link-position-23" style="font-size: 8pt;" aria-label="Legislation (3 items)">Legislation</a>
<a href="https://www.stephankinsella.com/tag/leonard-peikoff/" class="tag-cloud-link tag-link-227 tag-link-position-24" style="font-size: 13.866666666667pt;" aria-label="Leonard Peikoff (10 items)">Leonard Peikoff</a>
<a href="https://www.stephankinsella.com/tag/lew-rockwell/" class="tag-cloud-link tag-link-60 tag-link-position-25" style="font-size: 8pt;" aria-label="Lew Rockwell (3 items)">Lew Rockwell</a>
<a href="https://www.stephankinsella.com/tag/libertarian-centralists/" class="tag-cloud-link tag-link-48 tag-link-position-26" style="font-size: 17.6pt;" aria-label="Libertarian centralists (20 items)">Libertarian centralists</a>
<a href="https://www.stephankinsella.com/tag/libertarian-embarrasments/" class="tag-cloud-link tag-link-67 tag-link-position-27" style="font-size: 11.333333333333pt;" aria-label="libertarian embarrasments (6 items)">libertarian embarrasments</a>
<a href="https://www.stephankinsella.com/tag/libertarian-pinheads/" class="tag-cloud-link tag-link-66 tag-link-position-28" style="font-size: 13.333333333333pt;" aria-label="Libertarian pinheads (9 items)">Libertarian pinheads</a>
<a href="https://www.stephankinsella.com/tag/libertarian-sellouts/" class="tag-cloud-link tag-link-64 tag-link-position-29" style="font-size: 12.666666666667pt;" aria-label="libertarian sellouts (8 items)">libertarian sellouts</a>
<a href="https://www.stephankinsella.com/tag/minarchism/" class="tag-cloud-link tag-link-21 tag-link-position-30" style="font-size: 8pt;" aria-label="minarchism (3 items)">minarchism</a>
<a href="https://www.stephankinsella.com/tag/mises-academy/" class="tag-cloud-link tag-link-219 tag-link-position-31" style="font-size: 14.4pt;" aria-label="Mises Academy (11 items)">Mises Academy</a>
<a href="https://www.stephankinsella.com/tag/montessori/" class="tag-cloud-link tag-link-148 tag-link-position-32" style="font-size: 8pt;" aria-label="Montessori (3 items)">Montessori</a>
<a href="https://www.stephankinsella.com/tag/murray-n-rothbard/" class="tag-cloud-link tag-link-178 tag-link-position-33" style="font-size: 9.3333333333333pt;" aria-label="Murray N. Rothbard (4 items)">Murray N. Rothbard</a>
<a href="https://www.stephankinsella.com/tag/net-neutrality/" class="tag-cloud-link tag-link-98 tag-link-position-34" style="font-size: 9.3333333333333pt;" aria-label="Net neutrality (4 items)">Net neutrality</a>
<a href="https://www.stephankinsella.com/tag/nuclear-power/" class="tag-cloud-link tag-link-81 tag-link-position-35" style="font-size: 8pt;" aria-label="Nuclear power (3 items)">Nuclear power</a>
<a href="https://www.stephankinsella.com/tag/objectivism/" class="tag-cloud-link tag-link-26 tag-link-position-36" style="font-size: 22pt;" aria-label="Objectivism (44 items)">Objectivism</a>
<a href="https://www.stephankinsella.com/tag/patriotism/" class="tag-cloud-link tag-link-36 tag-link-position-37" style="font-size: 12pt;" aria-label="Patriotism (7 items)">Patriotism</a>
<a href="https://www.stephankinsella.com/tag/peace/" class="tag-cloud-link tag-link-47 tag-link-position-38" style="font-size: 8pt;" aria-label="Peace (3 items)">Peace</a>
<a href="https://www.stephankinsella.com/tag/property-and-freedom-society/" class="tag-cloud-link tag-link-68 tag-link-position-39" style="font-size: 8pt;" aria-label="Property and Freedom Society (3 items)">Property and Freedom Society</a>
<a href="https://www.stephankinsella.com/tag/quotes/" class="tag-cloud-link tag-link-28 tag-link-position-40" style="font-size: 9.3333333333333pt;" aria-label="Quotes (4 items)">Quotes</a>
<a href="https://www.stephankinsella.com/tag/racism/" class="tag-cloud-link tag-link-107 tag-link-position-41" style="font-size: 8pt;" aria-label="racism (3 items)">racism</a>
<a href="https://www.stephankinsella.com/tag/religion/" class="tag-cloud-link tag-link-82 tag-link-position-42" style="font-size: 9.3333333333333pt;" aria-label="religion (4 items)">religion</a>
<a href="https://www.stephankinsella.com/tag/scientism/" class="tag-cloud-link tag-link-51 tag-link-position-43" style="font-size: 10.4pt;" aria-label="Scientism (5 items)">Scientism</a>
<a href="https://www.stephankinsella.com/tag/slate/" class="tag-cloud-link tag-link-54 tag-link-position-44" style="font-size: 17.866666666667pt;" aria-label="Slate (21 items)">Slate</a>
<a href="https://www.stephankinsella.com/tag/threats/" class="tag-cloud-link tag-link-288 tag-link-position-45" style="font-size: 8pt;" aria-label="Threats (3 items)">Threats</a></div>
</div><div class="widget widget_categories" id="categories-4"><p class="widget_title">Categories</p>
			<ul>
					<li class="cat-item cat-item-8"><a href="https://www.stephankinsella.com/category/againstmonopoly-org-blog-posts/">AgainstMonopoly.org Blog Posts</a>
</li>
	<li class="cat-item cat-item-284"><a href="https://www.stephankinsella.com/category/anarchism/">Anarchism</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://www.stephankinsella.com/category/announcements/">Announcements</a>
</li>
	<li class="cat-item cat-item-174"><a href="https://www.stephankinsella.com/category/austrian-economics-2/">Austrian Economics</a>
</li>
	<li class="cat-item cat-item-283"><a href="https://www.stephankinsella.com/category/bitcoin/">Bitcoin</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.stephankinsella.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://www.stephankinsella.com/category/economics/">Economics</a>
</li>
	<li class="cat-item cat-item-118"><a href="https://www.stephankinsella.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-281"><a href="https://www.stephankinsella.com/category/eulogies/">Eulogies</a>
</li>
	<li class="cat-item cat-item-282"><a href="https://www.stephankinsella.com/category/hoppe/">Hoppe</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.stephankinsella.com/category/intellectual-property/">Intellectual Property</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.stephankinsella.com/category/killer/">Killer</a>
</li>
	<li class="cat-item cat-item-266"><a href="https://www.stephankinsella.com/category/kinsella-on-liberty-podcast/">Kinsella on Liberty Podcast</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.stephankinsella.com/category/law/">Law</a>
</li>
	<li class="cat-item cat-item-294"><a href="https://www.stephankinsella.com/category/law-in-a-libertarian-world/">Law in a Libertarian World</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.stephankinsella.com/category/lewrockwell-com-blog-posts/">LewRockwell.com Blog Posts</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.stephankinsella.com/category/libertarian-papers/">Libertarian Papers</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://www.stephankinsella.com/category/libertarian-standard-the/" title="Posts related to the website The Libertarian Standard">Libertarian Standard, The</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://www.stephankinsella.com/category/libertarianism/">Libertarianism</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.stephankinsella.com/category/living-travel/">Living &amp; Travel</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.stephankinsella.com/category/mises-blog-posts/">Mises Blog Posts</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.stephankinsella.com/category/original-other-authors/">Original-Other Authors</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://www.stephankinsella.com/category/personal/">personal</a>
</li>
	<li class="cat-item cat-item-290"><a href="https://www.stephankinsella.com/category/pfs/">PFS</a>
</li>
	<li class="cat-item cat-item-143"><a href="https://www.stephankinsella.com/category/philosophy-2/">philosophy</a>
</li>
	<li class="cat-item cat-item-265"><a href="https://www.stephankinsella.com/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-280"><a href="https://www.stephankinsella.com/category/publications/">Publications</a>
</li>
	<li class="cat-item cat-item-213"><a href="https://www.stephankinsella.com/category/speaking-and-teaching/">Speaking and Teaching</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.stephankinsella.com/category/tech-geek/">Tech-Geek</a>
</li>
	<li class="cat-item cat-item-298"><a href="https://www.stephankinsella.com/category/transcript/">Transcript</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.stephankinsella.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div><div class="widget widget_recent_comments" id="recent-comments-2"><p class="widget_title">Recent Comments</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://techrights.org/2021/07/02/ibm-mail-system-on-fire/' rel='external nofollow ugc' class='url'>Links 2/7/2021: More Games on GNU/Linux, IBM Mail System on Fire | Techrights</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol346-copyright-and-satoshis-legacy-the-tatiana-show-with-tatiana-moroz/comment-page-1/#comment-2820340">KOL346 | Copyright and Satoshi&#8217;s Legacy: The Tatiana Show, with Tatiana Moroz</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.daviddfriedman.com' rel='external nofollow ugc' class='url'>David Friedman</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol345-kinsellas-libertarian-constitution-porcfest-2021/comment-page-1/#comment-2820338">KOL345 | Kinsella&#8217;s Libertarian &#8220;Constitution&#8221; or: State Constitutions vs. the Libertarian Private Law Code (PorcFest 2021)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://maslibertad.com.co/hans-hermann-hoppe-xenofobo-racista-homofobico-nacionalista/' rel='external nofollow ugc' class='url'>¿Hans-Hermann Hoppe: xenófobo, racista, homofóbico y nacionalista?</a></span> on <a href="https://www.stephankinsella.com/2010/05/hoppe-on-covenant-communities/comment-page-1/#comment-2820337">Hoppe on Covenant Communities and Advocates of Alternative Lifestyles</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://techrights.org/2021/06/20/akademy-2021-underway/' rel='external nofollow ugc' class='url'>Links 20/6/2021: Akademy 2021 Underway and Linux Foundation Blasted | Techrights</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol344-with-adam-terrell-of-theocracy-copyrights-are-unlawful/comment-page-1/#comment-2820331">KOL344 | With Adam Terrell of Theocracy: Copyrights Are Unlawful</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/adaptune' rel='external nofollow ugc' class='url'>JdL</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol344-with-adam-terrell-of-theocracy-copyrights-are-unlawful/comment-page-1/#comment-2820329">KOL344 | With Adam Terrell of Theocracy: Copyrights Are Unlawful</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://techrights.org/2021/06/13/lots-of-patent-news/' rel='external nofollow ugc' class='url'>Links 13/6/2021: Linux 5.14 Work, Lots of Patent News | Techrights</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol343-aborted-ip-debate-with-nina-prevot/comment-page-1/#comment-2820322">KOL343 | Aborted IP Debate with Nina Prevot; IP and Libertarianism Q&#038;A</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://c4sif.org/2021/06/eseade-lecture-vaccine-patents/' rel='external nofollow ugc' class='url'>ESEADE Lecture: Should We Release Patents on Vaccines? &#8212; And: An Overview of Libertarian Property Rights and the Case Against IP</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol341-eseade-lecture-should-we-release-patents-on-vaccines/comment-page-1/#comment-2820321">KOL341 | ESEADE Lecture: Should We Release Patents on Vaccines? An Overview of Libertarian Property Rights and the Case Against IP</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://techrights.org/2021/06/07/git-2-32/' rel='external nofollow ugc' class='url'>Links 7/6/2021: Git 2.32 and Linux 5.13 RC5 | Techrights</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol341-eseade-lecture-should-we-release-patents-on-vaccines/comment-page-1/#comment-2820320">KOL341 | ESEADE Lecture: Should We Release Patents on Vaccines? An Overview of Libertarian Property Rights and the Case Against IP</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://techrights.org/2021/06/07/git-2-32/' rel='external nofollow ugc' class='url'>Links 7/6/2021: Git 2.32 and Linux 5.13 RC5 | Techrights</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol342-bitcoin2021-announcement-open-crypto-alliance/comment-page-1/#comment-2820319">KOL342 | Bitcoin2021 Announcement: Open Crypto Alliance</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://c4sif.org/2015/11/a-selection-of-my-best-articles-and-speeches-on-ip/' rel='external nofollow ugc' class='url'>A Selection of my Best Articles and Speeches on IP</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol126-intellectual-property-and-economic-development-mises-university-2011/comment-page-1/#comment-2820318">KOL126 | Intellectual Property and Economic Development (Mises University 2011)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://futureslabresearch.com/2021/05/28/rothbards-the-ethics-of-liberty-with-stephan-kinsella/' rel='external nofollow ugc' class='url'>Rothbard&#8217;s The Ethics of Liberty with Stephan Kinsella &#8211; Futures Lab Research</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol004-interview-with-walter-block-on-voluntary-slaver-2/comment-page-1/#comment-2820312">KOL004 | Interview with Walter Block on Voluntary Slavery</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://futureslabresearch.com/2021/05/28/rothbards-the-ethics-of-liberty-with-stephan-kinsella/' rel='external nofollow ugc' class='url'>Rothbard&#8217;s The Ethics of Liberty with Stephan Kinsella &#8211; Futures Lab Research</a></span> on <a href="https://www.stephankinsella.com/2014/11/rothbard-on-the-original-sin-in-land-titles-1969-vs-1974/comment-page-1/#comment-2820311">Rothbard on the &#8220;Original Sin&#8221; in Land Titles: 1969 vs. 1974</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://happyretirementreport.com/index.php/2021/05/28/rothbards-the-ethics-of-liberty-with-stephan-kinsella/' rel='external nofollow ugc' class='url'>Rothbard&#8217;s The Ethics of Liberty with Stephan Kinsella &#8211; Happy Retirement Report</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol004-interview-with-walter-block-on-voluntary-slaver-2/comment-page-1/#comment-2820310">KOL004 | Interview with Walter Block on Voluntary Slavery</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://happyretirementreport.com/index.php/2021/05/28/rothbards-the-ethics-of-liberty-with-stephan-kinsella/' rel='external nofollow ugc' class='url'>Rothbard&#8217;s The Ethics of Liberty with Stephan Kinsella &#8211; Happy Retirement Report</a></span> on <a href="https://www.stephankinsella.com/2014/11/rothbard-on-the-original-sin-in-land-titles-1969-vs-1974/comment-page-1/#comment-2820309">Rothbard on the &#8220;Original Sin&#8221; in Land Titles: 1969 vs. 1974</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://bestretirementwishes.com/2021/05/28/rothbards-the-ethics-of-liberty-with-stephan-kinsella/' rel='external nofollow ugc' class='url'>Rothbard&#8217;s The Ethics of Liberty with Stephan Kinsella &#8211; Best Retirement Wishes</a></span> on <a href="https://www.stephankinsella.com/paf-podcast/kol004-interview-with-walter-block-on-voluntary-slaver-2/comment-page-1/#comment-2820308">KOL004 | Interview with Walter Block on Voluntary Slavery</a></li></ul></div><div class="widget widget_links" id="linkcat-2"><p class="widget_title">Blogroll</p>
	<ul class='xoxo blogroll'>
<li><a href="http://athousandcuts.org/">A Thousand Cuts [Brian Martinez]</a></li>
<li><a href="http://www.againstmonopoly.org/">Against Monopoly</a></li>
<li><a href="http://www.albertesplugas.com/">Albert Esplugas (en busca de Ancapia &#8211; vía Londres)</a></li>
<li><a href="http://www.anti-state.com/">Anti-State.com</a></li>
<li><a href="http://www.antiwar.com/">Antiwar.com</a></li>
<li><a href="http://argumentationethics.blogspot.com/" title="Argumentation Ethics &#8212; Discussion of Hans-Hermann Hoppe&#8217;s Argumentation Ethics and Related Theories">Argumentation Ethics</a></li>
<li><a href="http://aaeblog.com/">Austro-Athenian Empire</a></li>
<li><a href="http://thedailyapology.blogspot.com/" title="The Daily Apology">Daily Apology, The</a></li>
<li><a href="http://dp-jt-coleman.blogspot.com/">Daniel Coleman</a></li>
<li><a href="http://educationbydesign.blogspot.com/" title="By John Long, Head of The Post Oak School">Education by Design (Montessori blog)</a></li>
<li><a href="http://freetalklive.com/">Free Talk Live: 100% Pro-Liberty Talk Radio</a></li>
<li><a href="http://freiheitundzivilisation.blogspot.com/" title="libertäre, liberale, unkonventionelle, eigentümliche und freie Gedanken">Freiheit und Zivilisation (Robert Grözinger)</a></li>
<li><a href="http://genehealy.com/">Gene Healy</a></li>
<li><a href="http://gil.guillory.googlepages.com/" title="Subscription-Based Patrol and Restitution: a resource guide to a business model for providing security without taxation ">Gil Guillory</a></li>
<li><a href="http://guidohulsmann.com/">Guido Hülsmann</a></li>
<li><a href="http://www.hanshoppe.com/">Hans-Hermann Hoppe</a></li>
<li><a href="http://www.jhhuebert.addr.com/index.html">Huebert</a></li>
<li><a href="http://ip-policy.wikispaces.com/" title="Wiki collecting writings on Intellectual Property &#8212; pro and con ">IP-Policy Wiki</a></li>
<li><a href="http://www.veritasnoctis.net/blog">Is-Ought GAP [Geoff Plauche]</a></li>
<li><a href="http://www.kinsellalaw.com">KinsellaLaw.com</a></li>
<li><a href="http://iceberg18.blogspot.com/">Lettuce Have Peas: Anarcho-capitalist rants with a focus on Real Estate, Books and Technology (Iceberg)</a></li>
<li><a href="http://libertarianforum.blogspot.com/" rel="me">Libertarian Forum (news)</a></li>
<li><a href="http://libertarianguide.info">Libertarian Guide</a></li>
<li><a href="http://groups.google.com/group/LibertarianLaw">Libertarian Law &amp; Lawyers Googlegroup</a></li>
<li><a href="http://www.libertarianpapers.org/">Libertarian Papers</a></li>
<li><a href="http://www.libertarianstandard.com/">Libertarian Standard, The</a></li>
<li><a href="http://libertarianchristians.com/">LibertarianChristians.com</a></li>
<li><a href="https://www.lonestarinjuryattorneys.com/" title="Maxwell Paderewski">Lone Star Injury Attorneys</a></li>
<li><a href="http://www.lewrockwell.com/blog/" title="LewRockwell.com Blog">LRC Blog</a></li>
<li><a href="http://ikilled007.wordpress.com/">Mike Makes Right (Michael Barnett)</a></li>
<li><a href="http://mises.org/easier/easier.asp">Mises Made Easier-Glossary</a></li>
<li><a href="http://murderpark.blogspot.com/" title="Murder Park &#8211; Blog">Murder Park Blog</a></li>
<li><a href="http://audioboo.fm/users/18988/boos.atom" title="Stephan Kinsella&#8217;s AudioBoo RSS feed&#8211;for instant iPhone podcasts">My AudioBoo RSS Feed</a></li>
<li><a href="http://www.objectivistliving.com/forums/index.php?act=home">Objectivist Living</a></li>
<li><a href="http://paleo.vox.com/">Paleo Blog, The</a></li>
<li><a href="http://wombatron.wordpress.com/">Positive Anarchy [Wombatron]</a></li>
<li><a href="http://profatusveritas.com/">Profatus veritas (Dick Clark)</a></li>
<li><a href="http://www.propertyandfreedom.org/">Property and Freedom Society</a></li>
<li><a href="http://retornoalarazon.blogspot.com/">Retorno a la Razón [Juan Fernando Carpio-Spanish]</a></li>
<li><a href="http://robwicks.blogspot.com/">Rob Wicks&#039;s Random Ramblings</a></li>
<li><a href="http://shadowjustice.blogspot.com/" title="The Shadow Justice">Shadow Justice, The</a></li>
<li><a href="http://c4sif.org/">The Center for the Study of Innovative Freedom (C4SIF)</a></li>
<li><a href="http://vanguardist.org/">The Swamp Land Exile</a></li>
<li><a href="http://www.WalterBlock.com">Walter Block</a></li>
<li><a href="http://www.wendymcelroy.com/">WendyMcElroy.com</a></li>

	</ul>
</div>
<div class="widget widget_links" id="linkcat-19"><p class="widget_title">My Favorites</p>
	<ul class='xoxo blogroll'>
<li><a href="/favorites/annoying-terms/">Annoying &amp; Pretentious Terms</a></li>
<li><a href="/favorites/quotes/">Favorite Quotes</a></li>
<li><a href="/favorites/" title="My favorite quotes, books, movies, words, and so on.">Favorite Things</a></li>
<li><a href="/favorites/pretentious-slate-podcast-literati-terms/">Interesting and Notable Terms of the Slate Podcast Literati</a></li>
<li><a href="http://c4sif.org/">The Center for the Study of Innovative Freedom (C4SIF)</a></li>

	</ul>
</div>
<div class="widget widget_text" id="text-447702090">			<div class="textwidget"></div>
		</div><div class="widget widget_text" id="text-447702091">			<div class="textwidget"><div id='networkedblogs_nwidget_container' style='height:360px;padding-top:10px;'><div id='networkedblogs_nwidget_above'></div><div id='networkedblogs_nwidget_widget' style="border:1px solid #D1D7DF;background-color:#F5F6F9;margin:0px auto;"><div id="networkedblogs_nwidget_logo" style="padding:1px;margin:0px;background-color:#edeff4;text-align:center;height:21px;"><a href="http://networkedblogs.com/" target="_blank" title="NetworkedBlogs" rel="noopener"><img style="border: none;" src="https://i1.wp.com/static.networkedblogs.com/static/images/logo_small.png" title="NetworkedBlogs" data-recalc-dims="1"/></a></div><div id="networkedblogs_nwidget_body" style="text-align: center;"></div><div id="networkedblogs_nwidget_follow" style="padding:5px;"><a style="display:block;line-height:100%;width:90px;margin:0px auto;padding:4px 8px;text-align:center;background-color:#3b5998;border:1px solid #D9DFEA;border-bottom-color:#0e1f5b;border-right-color:#0e1f5b;color:#FFFFFF;font-family:'lucida grande',tahoma,verdana,arial,sans-serif;font-size:11px;text-decoration:none;" href="http://networkedblogs.com/blog/stephankinsella.com/?ahash=767311c0f076d637c87800a715ae9167">Follow this blog</a></div></div><div id='networkedblogs_nwidget_below'></div></div><script type="text/javascript"><!--
if(typeof(networkedblogs)=="undefined"){networkedblogs = {};networkedblogs.blogId=583057;networkedblogs.shortName="stephankinsella.com";}
--></script><script src="http://nwidget.networkedblogs.com/getnetworkwidget?bid=583057" type="text/javascript"></script>	

<p><a href="http://officeofstrategicinfluence.com/spam/">
<img alt="This link kills spam" src="https://i1.wp.com/officeofstrategicinfluence.com/spam/icon.png" border=0 data-recalc-dims="1"/></a><br /></p></div>
		</div><div class="widget widget_text" id="text-447702082"><p class="widget_title">My Books &#038; Courses</p>			<div class="textwidget"><div style="background: #000000;-moz-border-radius: .6em;-webkit-border-radius: .6em;overflow:hidden;text-align: center;padding-top:13px;width:200px;height:260px;margin:0 auto;">
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" id="vv12x">
<param name="movie" value="http://cdn.smugmug.com/swfs/badge/flashbadge.swf?mode=box&useLargeImages=true&BadgeHost=cdn.smugmug.com&gapImage=http%3A%2F%2Fphotos.smugmug.com%2Fimg%2Fbesocial%2Finvisible_filler.png&displayMode=full&width=180&height=240&gridSpacing=1&gridRows=2&gridColumns=4&background=%23000000&preloaderColor=%23FFFFFF&preloaderGlow=%23FFFFFF&gridDelay=2&slideshowDelay=4&order=random&forceSize=&autostart=true&autorepeat=true&aboutlink=&sharelink=&albums=http%3A%2F%2Fapi.smugmug.com%2Fhack%2Ffeed.mg%3FType%3Dgallery%26Data%3D9990386_QwP6q%26format%3Drss200%26Sandboxed%3D1"/>
<param name="wmode" value="transparent"/>
<embed src="http://cdn.smugmug.com/swfs/badge/flashbadge.swf?mode=box&useLargeImages=true&BadgeHost=cdn.smugmug.com&gapImage=http%3A%2F%2Fphotos.smugmug.com%2Fimg%2Fbesocial%2Finvisible_filler.png&displayMode=full&width=180&height=240&gridSpacing=1&gridRows=2&gridColumns=4&background=%23000000&preloaderColor=%23FFFFFF&preloaderGlow=%23FFFFFF&gridDelay=2&slideshowDelay=4&order=random&forceSize=&autostart=true&autorepeat=true&aboutlink=&sharelink=&albums=http%3A%2F%2Fapi.smugmug.com%2Fhack%2Ffeed.mg%3FType%3Dgallery%26Data%3D9990386_QwP6q%26format%3Drss200%26Sandboxed%3D1"  wmode="transparent"/>

</object>
</div></div>
		</div><div class="widget widget_meta" id="meta-3"><p class="widget_title">Meta</p>
		<ul>
						<li><a href="https://www.stephankinsella.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.stephankinsella.com/feed/">Entries feed</a></li>
			<li><a href="https://www.stephankinsella.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div class="widget widget_categories" id="categories-3"><p class="widget_title">Categories</p><form action="https://www.stephankinsella.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8">AgainstMonopoly.org Blog Posts&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="284">Anarchism&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="291">Announcements&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="174">Austrian Economics&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="283">Bitcoin&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14">Culture&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="173">Economics&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="118">Education&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="281">Eulogies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="282">Hoppe&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="10">Intellectual Property&nbsp;&nbsp;(502)</option>
	<option class="level-0" value="12">Killer&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="266">Kinsella on Liberty Podcast&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="15">Law&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="294">Law in a Libertarian World&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">LewRockwell.com Blog Posts&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="9">Libertarian Papers&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="97">Libertarian Standard, The&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="117">Libertarianism&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="18">Living &amp; Travel&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6">Mises Blog Posts&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="11">Original-Other Authors&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="101">personal&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="290">PFS&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="143">philosophy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="265">podcast&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="280">Publications&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="213">Speaking and Teaching&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="13">Tech-Geek&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="298">Transcript&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(808)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="widget widget_archive" id="archives-2"><p class="widget_title">Archives</p>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.stephankinsella.com/2021/07/'> July 2021 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2021/06/'> June 2021 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2021/05/'> May 2021 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2021/04/'> April 2021 &nbsp;(6)</option>
	<option value='https://www.stephankinsella.com/2021/03/'> March 2021 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2021/02/'> February 2021 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2021/01/'> January 2021 &nbsp;(7)</option>
	<option value='https://www.stephankinsella.com/2020/08/'> August 2020 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2020/06/'> June 2020 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2020/02/'> February 2020 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2019/12/'> December 2019 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2019/08/'> August 2019 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2019/06/'> June 2019 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2019/05/'> May 2019 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2019/04/'> April 2019 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2019/01/'> January 2019 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2018/12/'> December 2018 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2018/06/'> June 2018 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2017/10/'> October 2017 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2017/06/'> June 2017 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2016/04/'> April 2016 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2016/03/'> March 2016 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2016/02/'> February 2016 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2015/10/'> October 2015 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2015/04/'> April 2015 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2013/10/'> October 2013 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2013/07/'> July 2013 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2013/03/'> March 2013 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2013/01/'> January 2013 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2012/11/'> November 2012 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2012/04/'> April 2012 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2012/02/'> February 2012 &nbsp;(6)</option>
	<option value='https://www.stephankinsella.com/2012/01/'> January 2012 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2011/12/'> December 2011 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2011/11/'> November 2011 &nbsp;(7)</option>
	<option value='https://www.stephankinsella.com/2011/10/'> October 2011 &nbsp;(13)</option>
	<option value='https://www.stephankinsella.com/2011/09/'> September 2011 &nbsp;(11)</option>
	<option value='https://www.stephankinsella.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://www.stephankinsella.com/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='https://www.stephankinsella.com/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='https://www.stephankinsella.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2011/04/'> April 2011 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://www.stephankinsella.com/2011/01/'> January 2011 &nbsp;(13)</option>
	<option value='https://www.stephankinsella.com/2010/12/'> December 2010 &nbsp;(13)</option>
	<option value='https://www.stephankinsella.com/2010/11/'> November 2010 &nbsp;(11)</option>
	<option value='https://www.stephankinsella.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://www.stephankinsella.com/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='https://www.stephankinsella.com/2010/08/'> August 2010 &nbsp;(24)</option>
	<option value='https://www.stephankinsella.com/2010/07/'> July 2010 &nbsp;(10)</option>
	<option value='https://www.stephankinsella.com/2010/06/'> June 2010 &nbsp;(16)</option>
	<option value='https://www.stephankinsella.com/2010/05/'> May 2010 &nbsp;(36)</option>
	<option value='https://www.stephankinsella.com/2010/04/'> April 2010 &nbsp;(40)</option>
	<option value='https://www.stephankinsella.com/2010/03/'> March 2010 &nbsp;(34)</option>
	<option value='https://www.stephankinsella.com/2010/02/'> February 2010 &nbsp;(35)</option>
	<option value='https://www.stephankinsella.com/2010/01/'> January 2010 &nbsp;(70)</option>
	<option value='https://www.stephankinsella.com/2009/12/'> December 2009 &nbsp;(52)</option>
	<option value='https://www.stephankinsella.com/2009/11/'> November 2009 &nbsp;(44)</option>
	<option value='https://www.stephankinsella.com/2009/10/'> October 2009 &nbsp;(51)</option>
	<option value='https://www.stephankinsella.com/2009/09/'> September 2009 &nbsp;(102)</option>
	<option value='https://www.stephankinsella.com/2009/08/'> August 2009 &nbsp;(111)</option>
	<option value='https://www.stephankinsella.com/2009/07/'> July 2009 &nbsp;(101)</option>
	<option value='https://www.stephankinsella.com/2009/06/'> June 2009 &nbsp;(80)</option>
	<option value='https://www.stephankinsella.com/2009/05/'> May 2009 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2009/04/'> April 2009 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2009/01/'> January 2009 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2008/12/'> December 2008 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2008/11/'> November 2008 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2008/10/'> October 2008 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2008/09/'> September 2008 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2008/08/'> August 2008 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2008/05/'> May 2008 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2008/01/'> January 2008 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2007/10/'> October 2007 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2007/09/'> September 2007 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2007/08/'> August 2007 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2007/07/'> July 2007 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2007/04/'> April 2007 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2007/03/'> March 2007 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2007/01/'> January 2007 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2006/12/'> December 2006 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2006/11/'> November 2006 &nbsp;(9)</option>
	<option value='https://www.stephankinsella.com/2006/10/'> October 2006 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2006/09/'> September 2006 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2006/08/'> August 2006 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2006/07/'> July 2006 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2006/06/'> June 2006 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2006/01/'> January 2006 &nbsp;(7)</option>
	<option value='https://www.stephankinsella.com/2005/12/'> December 2005 &nbsp;(7)</option>
	<option value='https://www.stephankinsella.com/2005/11/'> November 2005 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2005/10/'> October 2005 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2005/09/'> September 2005 &nbsp;(6)</option>
	<option value='https://www.stephankinsella.com/2005/08/'> August 2005 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2005/07/'> July 2005 &nbsp;(24)</option>
	<option value='https://www.stephankinsella.com/2005/06/'> June 2005 &nbsp;(15)</option>
	<option value='https://www.stephankinsella.com/2005/05/'> May 2005 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2005/04/'> April 2005 &nbsp;(5)</option>
	<option value='https://www.stephankinsella.com/2005/03/'> March 2005 &nbsp;(20)</option>
	<option value='https://www.stephankinsella.com/2005/02/'> February 2005 &nbsp;(54)</option>
	<option value='https://www.stephankinsella.com/2005/01/'> January 2005 &nbsp;(13)</option>
	<option value='https://www.stephankinsella.com/2004/12/'> December 2004 &nbsp;(7)</option>
	<option value='https://www.stephankinsella.com/2004/11/'> November 2004 &nbsp;(23)</option>
	<option value='https://www.stephankinsella.com/2004/10/'> October 2004 &nbsp;(10)</option>
	<option value='https://www.stephankinsella.com/2004/09/'> September 2004 &nbsp;(32)</option>
	<option value='https://www.stephankinsella.com/2004/08/'> August 2004 &nbsp;(8)</option>
	<option value='https://www.stephankinsella.com/2004/07/'> July 2004 &nbsp;(12)</option>
	<option value='https://www.stephankinsella.com/2004/06/'> June 2004 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2004/05/'> May 2004 &nbsp;(13)</option>
	<option value='https://www.stephankinsella.com/2004/04/'> April 2004 &nbsp;(6)</option>
	<option value='https://www.stephankinsella.com/2004/03/'> March 2004 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2004/02/'> February 2004 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2004/01/'> January 2004 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2003/11/'> November 2003 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2003/10/'> October 2003 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2003/09/'> September 2003 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2003/08/'> August 2003 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2003/07/'> July 2003 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2003/05/'> May 2003 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2003/04/'> April 2003 &nbsp;(12)</option>
	<option value='https://www.stephankinsella.com/2003/03/'> March 2003 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2003/02/'> February 2003 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2003/01/'> January 2003 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2002/12/'> December 2002 &nbsp;(6)</option>
	<option value='https://www.stephankinsella.com/2002/11/'> November 2002 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2002/10/'> October 2002 &nbsp;(7)</option>
	<option value='https://www.stephankinsella.com/2002/09/'> September 2002 &nbsp;(11)</option>
	<option value='https://www.stephankinsella.com/2002/08/'> August 2002 &nbsp;(10)</option>
	<option value='https://www.stephankinsella.com/2002/07/'> July 2002 &nbsp;(17)</option>
	<option value='https://www.stephankinsella.com/2002/06/'> June 2002 &nbsp;(16)</option>
	<option value='https://www.stephankinsella.com/2002/05/'> May 2002 &nbsp;(25)</option>
	<option value='https://www.stephankinsella.com/2002/04/'> April 2002 &nbsp;(12)</option>
	<option value='https://www.stephankinsella.com/2002/03/'> March 2002 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2002/02/'> February 2002 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2002/01/'> January 2002 &nbsp;(4)</option>
	<option value='https://www.stephankinsella.com/2001/12/'> December 2001 &nbsp;(2)</option>
	<option value='https://www.stephankinsella.com/2001/11/'> November 2001 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2001/10/'> October 2001 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2001/09/'> September 2001 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2001/08/'> August 2001 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2001/07/'> July 2001 &nbsp;(3)</option>
	<option value='https://www.stephankinsella.com/2001/06/'> June 2001 &nbsp;(1)</option>
	<option value='https://www.stephankinsella.com/2001/05/'> May 2001 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="widget widget_tag_cloud" id="tag_cloud-2"><p class="widget_title">Tags</p><div class="tagcloud"><a href="https://www.stephankinsella.com/tag/abortion/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 11.333333333333pt;" aria-label="abortion (6 items)">abortion</a>
<a href="https://www.stephankinsella.com/tag/american-revolution-revisionism/" class="tag-cloud-link tag-link-79 tag-link-position-2" style="font-size: 11.333333333333pt;" aria-label="American Revolution revisionism (6 items)">American Revolution revisionism</a>
<a href="https://www.stephankinsella.com/tag/anarcho-libertarianism/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 20.8pt;" aria-label="Anarcho-libertarianism (35 items)">Anarcho-libertarianism</a>
<a href="https://www.stephankinsella.com/tag/argumentation-ethics/" class="tag-cloud-link tag-link-23 tag-link-position-4" style="font-size: 15.333333333333pt;" aria-label="Argumentation ethics (13 items)">Argumentation ethics</a>
<a href="https://www.stephankinsella.com/tag/austrian-economics/" class="tag-cloud-link tag-link-31 tag-link-position-5" style="font-size: 17.333333333333pt;" aria-label="Austrian economics (19 items)">Austrian economics</a>
<a href="https://www.stephankinsella.com/tag/capitalism/" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 10.4pt;" aria-label="capitalism (5 items)">capitalism</a>
<a href="https://www.stephankinsella.com/tag/cato/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 13.333333333333pt;" aria-label="Cato (9 items)">Cato</a>
<a href="https://www.stephankinsella.com/tag/conspiratoids/" class="tag-cloud-link tag-link-57 tag-link-position-8" style="font-size: 8pt;" aria-label="Conspiratoids (3 items)">Conspiratoids</a>
<a href="https://www.stephankinsella.com/tag/constitution/" class="tag-cloud-link tag-link-63 tag-link-position-9" style="font-size: 17.6pt;" aria-label="Constitution (20 items)">Constitution</a>
<a href="https://www.stephankinsella.com/tag/corporations/" class="tag-cloud-link tag-link-43 tag-link-position-10" style="font-size: 12.666666666667pt;" aria-label="Corporations (8 items)">Corporations</a>
<a href="https://www.stephankinsella.com/tag/engineers/" class="tag-cloud-link tag-link-52 tag-link-position-11" style="font-size: 10.4pt;" aria-label="Engineers (5 items)">Engineers</a>
<a href="https://www.stephankinsella.com/tag/environmentalism/" class="tag-cloud-link tag-link-84 tag-link-position-12" style="font-size: 11.333333333333pt;" aria-label="Environmentalism (6 items)">Environmentalism</a>
<a href="https://www.stephankinsella.com/tag/federalism/" class="tag-cloud-link tag-link-94 tag-link-position-13" style="font-size: 9.3333333333333pt;" aria-label="federalism (4 items)">federalism</a>
<a href="https://www.stephankinsella.com/tag/fractional-reserve-banking/" class="tag-cloud-link tag-link-88 tag-link-position-14" style="font-size: 9.3333333333333pt;" aria-label="fractional-reserve banking (4 items)">fractional-reserve banking</a>
<a href="https://www.stephankinsella.com/tag/gay-marriage/" class="tag-cloud-link tag-link-27 tag-link-position-15" style="font-size: 9.3333333333333pt;" aria-label="gay marriage (4 items)">gay marriage</a>
<a href="https://www.stephankinsella.com/tag/hans-hermann-hoppe/" class="tag-cloud-link tag-link-193 tag-link-position-16" style="font-size: 14.4pt;" aria-label="Hans-Hermann Hoppe (11 items)">Hans-Hermann Hoppe</a>
<a href="https://www.stephankinsella.com/tag/hoppe/" class="tag-cloud-link tag-link-29 tag-link-position-17" style="font-size: 21.6pt;" aria-label="Hoppe (41 items)">Hoppe</a>
<a href="https://www.stephankinsella.com/tag/humour/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 9.3333333333333pt;" aria-label="humour (4 items)">humour</a>
<a href="https://www.stephankinsella.com/tag/immigration/" class="tag-cloud-link tag-link-41 tag-link-position-19" style="font-size: 13.866666666667pt;" aria-label="immigration (10 items)">immigration</a>
<a href="https://www.stephankinsella.com/tag/innovation/" class="tag-cloud-link tag-link-115 tag-link-position-20" style="font-size: 11.333333333333pt;" aria-label="innovation (6 items)">innovation</a>
<a href="https://www.stephankinsella.com/tag/international-law/" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 8pt;" aria-label="international law (3 items)">international law</a>
<a href="https://www.stephankinsella.com/tag/left-libertarianism/" class="tag-cloud-link tag-link-24 tag-link-position-22" style="font-size: 20.8pt;" aria-label="left-libertarianism (35 items)">left-libertarianism</a>
<a href="https://www.stephankinsella.com/tag/legislation/" class="tag-cloud-link tag-link-75 tag-link-position-23" style="font-size: 8pt;" aria-label="Legislation (3 items)">Legislation</a>
<a href="https://www.stephankinsella.com/tag/leonard-peikoff/" class="tag-cloud-link tag-link-227 tag-link-position-24" style="font-size: 13.866666666667pt;" aria-label="Leonard Peikoff (10 items)">Leonard Peikoff</a>
<a href="https://www.stephankinsella.com/tag/lew-rockwell/" class="tag-cloud-link tag-link-60 tag-link-position-25" style="font-size: 8pt;" aria-label="Lew Rockwell (3 items)">Lew Rockwell</a>
<a href="https://www.stephankinsella.com/tag/libertarian-centralists/" class="tag-cloud-link tag-link-48 tag-link-position-26" style="font-size: 17.6pt;" aria-label="Libertarian centralists (20 items)">Libertarian centralists</a>
<a href="https://www.stephankinsella.com/tag/libertarian-embarrasments/" class="tag-cloud-link tag-link-67 tag-link-position-27" style="font-size: 11.333333333333pt;" aria-label="libertarian embarrasments (6 items)">libertarian embarrasments</a>
<a href="https://www.stephankinsella.com/tag/libertarian-pinheads/" class="tag-cloud-link tag-link-66 tag-link-position-28" style="font-size: 13.333333333333pt;" aria-label="Libertarian pinheads (9 items)">Libertarian pinheads</a>
<a href="https://www.stephankinsella.com/tag/libertarian-sellouts/" class="tag-cloud-link tag-link-64 tag-link-position-29" style="font-size: 12.666666666667pt;" aria-label="libertarian sellouts (8 items)">libertarian sellouts</a>
<a href="https://www.stephankinsella.com/tag/minarchism/" class="tag-cloud-link tag-link-21 tag-link-position-30" style="font-size: 8pt;" aria-label="minarchism (3 items)">minarchism</a>
<a href="https://www.stephankinsella.com/tag/mises-academy/" class="tag-cloud-link tag-link-219 tag-link-position-31" style="font-size: 14.4pt;" aria-label="Mises Academy (11 items)">Mises Academy</a>
<a href="https://www.stephankinsella.com/tag/montessori/" class="tag-cloud-link tag-link-148 tag-link-position-32" style="font-size: 8pt;" aria-label="Montessori (3 items)">Montessori</a>
<a href="https://www.stephankinsella.com/tag/murray-n-rothbard/" class="tag-cloud-link tag-link-178 tag-link-position-33" style="font-size: 9.3333333333333pt;" aria-label="Murray N. Rothbard (4 items)">Murray N. Rothbard</a>
<a href="https://www.stephankinsella.com/tag/net-neutrality/" class="tag-cloud-link tag-link-98 tag-link-position-34" style="font-size: 9.3333333333333pt;" aria-label="Net neutrality (4 items)">Net neutrality</a>
<a href="https://www.stephankinsella.com/tag/nuclear-power/" class="tag-cloud-link tag-link-81 tag-link-position-35" style="font-size: 8pt;" aria-label="Nuclear power (3 items)">Nuclear power</a>
<a href="https://www.stephankinsella.com/tag/objectivism/" class="tag-cloud-link tag-link-26 tag-link-position-36" style="font-size: 22pt;" aria-label="Objectivism (44 items)">Objectivism</a>
<a href="https://www.stephankinsella.com/tag/patriotism/" class="tag-cloud-link tag-link-36 tag-link-position-37" style="font-size: 12pt;" aria-label="Patriotism (7 items)">Patriotism</a>
<a href="https://www.stephankinsella.com/tag/peace/" class="tag-cloud-link tag-link-47 tag-link-position-38" style="font-size: 8pt;" aria-label="Peace (3 items)">Peace</a>
<a href="https://www.stephankinsella.com/tag/property-and-freedom-society/" class="tag-cloud-link tag-link-68 tag-link-position-39" style="font-size: 8pt;" aria-label="Property and Freedom Society (3 items)">Property and Freedom Society</a>
<a href="https://www.stephankinsella.com/tag/quotes/" class="tag-cloud-link tag-link-28 tag-link-position-40" style="font-size: 9.3333333333333pt;" aria-label="Quotes (4 items)">Quotes</a>
<a href="https://www.stephankinsella.com/tag/racism/" class="tag-cloud-link tag-link-107 tag-link-position-41" style="font-size: 8pt;" aria-label="racism (3 items)">racism</a>
<a href="https://www.stephankinsella.com/tag/religion/" class="tag-cloud-link tag-link-82 tag-link-position-42" style="font-size: 9.3333333333333pt;" aria-label="religion (4 items)">religion</a>
<a href="https://www.stephankinsella.com/tag/scientism/" class="tag-cloud-link tag-link-51 tag-link-position-43" style="font-size: 10.4pt;" aria-label="Scientism (5 items)">Scientism</a>
<a href="https://www.stephankinsella.com/tag/slate/" class="tag-cloud-link tag-link-54 tag-link-position-44" style="font-size: 17.866666666667pt;" aria-label="Slate (21 items)">Slate</a>
<a href="https://www.stephankinsella.com/tag/threats/" class="tag-cloud-link tag-link-288 tag-link-position-45" style="font-size: 8pt;" aria-label="Threats (3 items)">Threats</a></div>
</div><div class="widget widget_rss" id="rss-5"><p class="widget_title"><a class="rsswidget" href="http://feeds.feedburner.com/thelibertarianstandard"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.stephankinsella.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://libertarianstandard.com/">The Libertarian Standard (TLS)</a></p><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/vvZi0akPxjQ/'>10 economic lessons (that governments would like to hide from you)</a> <span class="rss-date">January 16, 2015</span> <cite>Juan Fernando Carpio</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/0fgLj9kC0i0/'>Charlie Hebdo: on “hate crimes” and blaming the victim</a> <span class="rss-date">January 9, 2015</span> <cite>Brian Martinez</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/cWfqpcm1yJ0/'>Green Shoots Among the EcoReds</a> <span class="rss-date">November 9, 2014</span> <cite>Robert Wicks</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/TMTdIo42Re4/'>Salon’s Seven Misconceptions About Libertarianism</a> <span class="rss-date">September 5, 2014</span> <cite>Akiva</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/peygoY8ZFjg/'>Of Morality and Failed Business Strategies…</a> <span class="rss-date">August 15, 2014</span> <cite>Wilton Alston</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/sYplWhuv75w/'>Religious Conduct of Commerce: Unwinding the Hobby Lobby Case</a> <span class="rss-date">July 2, 2014</span> <cite>Akiva</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thelibertarianstandard/~3/C1LsF4ymdog/'>Was Robin Hood a Marxist?</a> <span class="rss-date">June 16, 2014</span> <cite>BK Marcus</cite></li></ul></div><div class="widget widget_rss" id="rss-4"><p class="widget_title"><a class="rsswidget" href="http://c4sif.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.stephankinsella.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://c4sif.org/">C4SIF</a></p><ul><li><a class='rsswidget' href='http://c4sif.org/2021/06/richard-o-hammer-intellectual-property-rights-viewed-as-contracts/'>Richard O. Hammer: Intellectual Property Rights Viewed As Contracts</a> <span class="rss-date">June 13, 2021</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2021/06/brian-doherty-intellectual-property-dying-among-libertarians-reason-2010/'>Brian Doherty, “Intellectual Property: Dying Among Libertarians?” (Reason, 2010)</a> <span class="rss-date">June 12, 2021</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2021/06/eseade-lecture-vaccine-patents/'>ESEADE Lecture: Should We Release Patents on Vaccines? — And: An Overview of Libertarian Property Rights and the Case Against IP</a> <span class="rss-date">June 7, 2021</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2021/06/kol341-eseade-lecture-should-we-release-patents-on-vaccines-an-overview-of-libertarian-property-rights-and-the-case-against-ip/'>KOL341 | ESEADE Lecture: Should We Release Patents on Vaccines? An Overview of Libertarian Property Rights and the Case Against IP</a> <span class="rss-date">June 6, 2021</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2021/04/silas-barta-the-shortest-safest-libertarian-case-sic-for-ip/'>Silas Barta: The shortest, safest libertarian case [sic] for IP</a> <span class="rss-date">April 4, 2021</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2021/03/tabarrok-cowen-and-douglass-north-on-patents/'>Tabarrok, Cowen, and Douglass North on Patents</a> <span class="rss-date">March 12, 2021</span> <cite>Stephan Kinsella</cite></li><li><a class='rsswidget' href='http://c4sif.org/2021/02/yet-another-lame-objectivist-defense-of-ip/'>Yet another lame Objectivist defense of IP</a> <span class="rss-date">February 13, 2021</span> <cite>Stephan Kinsella</cite></li></ul></div><div class="widget widget_text" id="text-447417481"><p class="widget_title">Wise Words</p>			<div class="textwidget"><p>"<i>A working wife is worth three rent houses.</i>" 
—<a href="http://en.wikipedia.org/wiki/J._Lanier_Yeates">J. Lanier Yeates</a>

(More <a href="http://stephankinsella.com/favorites/quotes/">quotes</a>)</p></div>
		</div><div class="widget widget_text" id="text-2"><p class="widget_title">Google Ads</p>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-8381532665460549";
/* 120x240, created 6/19/09 */
google_ad_slot = "3162159842";
google_ad_width = 120;
google_ad_height = 240;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>		</div>
	</div>
	<div class="footer">
		<p class="attribution">This site rocks the Classic Responsive Skin for <a href="https://diythemes.com/thesis/">Thesis</a>.</p>
		<p><a href="https://www.stephankinsella.com/wp-admin/"><abbr title="WordPress">WP</abbr> Admin</a></p>
	</div>
</div>
<p><a href="https://bad-behavior.ioerror.us/">Bad Behavior</a> has blocked <strong>2044</strong> access attempts in the last 7 days.</p><p>&copy; 2012-2021 <a href="http://www.stephankinsella.com"><strong>StephanKinsella.com</strong></a> <a rel="license"      href="http://creativecommons.org/publicdomain/zero/1.0/">   <img src="http://i.creativecommons.org/p/zero/1.0/80x15.png" style="border-style: none;" alt="CC0" />   </a>   To the extent possible under law,   <a rel="dct:publisher"      href="http://stephankinsella.com/">     <span property="dct:title">Stephan Kinsella</span></a>   has waived all copyright and related or neighboring rights to  material on this Site, unless indicated otherwise. In the event the CC0 license is unenforceable a  <a href="http://creativecommons.org/licenses/by/3.0/"><img alt="Creative Commons License" border="0" src="http://i.creativecommons.org/l/by/3.0/80x15.png" /></a><a href="http://creativecommons.org/licenses/by/3.0/"> Creative Commons Attribution 3.0 License</a> is hereby granted. </p>  <small>-- Copyright notice by <a href="http://www.blogtrafficexchange.com/blog-copyright">Blog Copyright</a></small></p>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.stephankinsella.com\/2021\/07\/taxing-astronauts-and-the-president-2006\/":14152};
	</script>
				<script type='text/javascript' src='https://www.stephankinsella.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.9' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.9' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.9' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.stephankinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stephankinsella.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202127#ver=202127' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11408199&postid=14152&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=77fc9c51f956cdfd81d313496062d9abfe81484c#parent=https%3A%2F%2Fwww.stephankinsella.com%2F2021%2F07%2Ftaxing-astronauts-and-the-president-2006%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11408199&postid=14152&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=77fc9c51f956cdfd81d313496062d9abfe81484c#parent=https%3A%2F%2Fwww.stephankinsella.com%2F2021%2F07%2Ftaxing-astronauts-and-the-president-2006%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'11408199',post:'14152',tz:'-5',srv:'www.stephankinsella.com'} ]);
	_stq.push([ 'clickTrackerInit', '11408199', '14152' ]);
</script>
<script>(function(d,g){d[g]||(d[g]=function(g){return this.querySelectorAll("."+g)},Element.prototype[g]=d[g])})(document,"getElementsByClassName");(function(){var classes = document.getElementsByClassName('menu_control');for (i = 0; i < classes.length; i++) {classes[i].onclick = function() {var menu = this.nextElementSibling;if (/show_menu/.test(menu.className))menu.className = menu.className.replace('show_menu', '').trim();else menu.className += ' show_menu';if (/menu_control_triggered/.test(this.className))this.className = this.className.replace('menu_control_triggered', '').trim();else this.className += ' menu_control_triggered';};}})();</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: stephankinsella.com @ 2021-07-08 02:29:06 by W3 Total Cache
-->